No boot at all
#4
(11-30-2017, 04:13 PM)Arkadiusz Wrote: Thanks for interest!
In meantime, from support I got advice to use modified etcher tool. Tried that to burn Debian minimal iso and after few sec the normal kernel booting screen appeared over hdmi. Thus board is working. Yuppie!

So the solution was to wait several seconds using proper iso, previously I have used original etcher with image taken directly from wiki page.

Rest of the question remains. What is purpose of white led and the recovery button?


Hey, could you tell me which modified etcher tool did you use? Im having a similar problem and that may fix it.

Thanks in advance!
  Reply


Messages In This Thread
No boot at all - by Arkadiusz - 11-29-2017, 04:31 PM
RE: No boot at all - by xalius - 11-30-2017, 01:31 PM
RE: No boot at all - by Arkadiusz - 11-30-2017, 04:13 PM
RE: No boot at all - by ace_baws - 04-18-2018, 12:24 PM
RE: No boot at all - by pfeerick - 04-18-2018, 08:48 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  boot hdd usb3 philipe 1 528 01-27-2021, 02:12 PM
Last Post: tllim
  Libreelec Rock64 - 4GB no boot spiker15 3 1,411 11-02-2020, 12:36 AM
Last Post: wilsonYan
  Rock64 - boot helpmerock 2 1,163 10-08-2020, 01:29 PM
Last Post: helpmerock
  No boot up after power on Whoopsadaisy 4 2,131 09-26-2020, 05:14 PM
Last Post: simonsouth
Bug u-boot (forks) status mcerveny 14 7,085 08-27-2020, 01:44 PM
Last Post: globaltree
Sad No boot, garbage console text and blinking red light ... jean_bruder 2 1,389 07-19-2020, 08:37 AM
Last Post: jean_bruder
  Graphical boot manager john3voltas 0 683 03-25-2020, 02:27 PM
Last Post: john3voltas
  doesn't boot, no video cjyar 7 2,675 11-15-2019, 03:45 PM
Last Post: ab1jx
  Unable to boot from SPI stevefan1999 4 2,419 05-01-2019, 04:47 PM
Last Post: rhens1
  No Boot, Red Green and White flash at 1 sec intervals wesleykonrad 2 1,611 01-28-2019, 11:54 PM
Last Post: wesleykonrad

Forum Jump:


Users browsing this thread: 1 Guest(s)