[SOLVED] Boot from SD works, no boot with eMMC
(11-11-2017, 12:07 PM)gkkpch Wrote: Solved!

- Upgraded to Ayufan's 3.10.105-bsp-1.2+ kernel repo
- Used boot0so and u-boot binaries from Ayufan's boot-tools repo
- Decompiled sun50i-a64-pine64-sopine.dtb from the same repo and enabled the audio devices

Could you post a tutorial on how to do this? I am interested in getting my emmc working as well.

Messages In This Thread
RE: [SOLVED] Boot from SD works, no boot with eMMC - by baumbachandrew - 11-20-2017, 12:01 PM

Possibly Related Threads...
Thread Author Replies Views Last Post
  Trying to boot archlinux-minimal-sopine-20170708-1.img kris240376 0 423 05-25-2018, 10:30 AM
Last Post: kris240376
  Cannot boot into Xenial Mate Jacob5146 4 540 04-22-2018, 11:00 AM
Last Post: Jacob5146
  PXE boot w/ SPI Flash bourg 2 1,185 09-12-2017, 03:24 AM
Last Post: ayufan
  No boot on any Linux image :/ oxomoxo 2 591 08-11-2017, 09:44 AM
Last Post: oxomoxo
  Can not boot from eMMC stephen fleming 2 929 06-25-2017, 01:30 PM
Last Post: stephen fleming

Forum Jump:

Users browsing this thread: 1 Guest(s)