Just installed Ubuntu Xenial on Pine 64+ and no sound
#2
Once again check your sound settings.Make sure that the sound is not muted.If it is muted, un mute it and start your work.Some times it happen due to some software issues.Or it may due to failure of driver.Check whether the hardware is properly detected.Pine 64 is a single board computer and have four 64 bit cores.And you can go to the sound settings and press the test button there.Some times you may able to troubleshoot your problem.You can refer write my paper for further details regarding to this problem.


Messages In This Thread
RE: Just installed Ubuntu Xenial on Pine 64+ and no sound - by DanielRounds - 04-12-2018, 11:35 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Pine A64+ vs LCD do not boot DDS 3 2,455 02-23-2021, 05:33 PM
Last Post: thedu
  Autodetect if Pine unit is a Pine A64+ or PineA64-LTS pkfpeters 1 858 02-09-2021, 12:17 AM
Last Post: tllim
  Pine 64 | 2GB x2 & Acrylic Cases x2 for Sale | Canada - GTA ViperVi 1 2,124 01-18-2021, 03:45 PM
Last Post: squidius
  sd format?for pine 64 angegardien 3 3,446 12-06-2020, 03:53 PM
Last Post: junkyj753
  Node Red on the Pine DonFL 0 1,345 12-16-2019, 04:21 PM
Last Post: DonFL
Photo Pine A64+ from Kick starter running Pi-Hole netHolio 0 1,674 12-02-2019, 09:36 PM
Last Post: netHolio
  NetBSD for Pine A64(+) Luke 3 3,695 10-05-2019, 11:04 PM
Last Post: mrgtwentythree
  Can anyone run Boinc on Pine models? MarijusR 6 4,670 09-11-2019, 06:41 AM
Last Post: letarg
  There is a usable distro for Pine A64? polv89 6 5,986 06-09-2019, 03:32 PM
Last Post: dkebler
  Pine A64 stuck in boot process joey 1 1,771 05-28-2019, 09:07 PM
Last Post: joey

Forum Jump:


Users browsing this thread: 1 Guest(s)