No boot-up . Initializing SDRAM fail .
#2
are you sure that you are using the correct image for your device? what image was used for that boot?

found this thread,
https://forum.pine64.org/archive/index.p...d-855.html

and this,
https://forum.pine64.org/archive/index.p...-4419.html

this one of someone using incorrect image,
https://www.tapatalk.com/topic/1403933-p...init-error

this one of a similar error message,
https://www.cnx-software.com/2016/05/31/...droid-5-1/

kinda got 2 issues one being bad memory the other being incorrect image.


Messages In This Thread
No boot-up . Initializing SDRAM fail . - by Siim - 09-27-2017, 06:34 AM
RE: No boot-up . Initializing SDRAM fail . - by dkryder - 09-27-2017, 04:20 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Pine A64+ vs LCD do not boot DDS 3 2,485 02-23-2021, 05:33 PM
Last Post: thedu
Exclamation Can't boot when SD card inserted kivox 5 3,499 03-15-2020, 06:00 AM
Last Post: kivox
  Boot from HDD via usb BnEc 1 1,768 11-29-2019, 04:39 AM
Last Post: evilbunny
  Pine A64 stuck in boot process joey 1 1,781 05-28-2019, 09:07 PM
Last Post: joey
  Won't power on/boot -- kickstarter A64 2GB fuzzycuffs 3 3,446 02-22-2019, 03:25 AM
Last Post: GaryFunk
  boot loop with lcd plugged in drock 0 1,084 01-09-2019, 01:37 AM
Last Post: drock
  LED flashes for 1 second, board won't boot Audioslave 2 2,055 08-02-2018, 10:28 PM
Last Post: tllim
  short boot time after power-up bongo 7 4,525 10-31-2017, 08:02 AM
Last Post: bongo
  Pine64(+) will not boot pgarvey 2 2,250 08-06-2017, 12:38 AM
Last Post: pfeerick
Lightbulb Co-Pine-ON, Boot co-processor assistant ecolezen 4 2,940 06-26-2017, 10:12 PM
Last Post: pfeerick

Forum Jump:


Users browsing this thread: 1 Guest(s)