Disable touchpad tap to click?
#1
I am trying to figure out how to disable tap-to-click on the touchpad. Has anyone been able to disable this feature? Currently, I am just disabling the touchpad (fn+f2) while using the keyboard.

Is there a configuration option for /etc/X11/xorg.conf.d/50-pine64-pinebook-touchpad.conf that turns it off?


Messages In This Thread
Disable touchpad tap to click? - by colin.faulkingham - 06-19-2017, 07:08 PM
RE: Disable tap to click? - by MarkHaysHarris777 - 06-19-2017, 07:50 PM
RE: Disable touchpad tap to click? - by pfeerick - 06-21-2017, 03:12 AM
RE: Disable touchpad tap to click? - by pfeerick - 06-21-2017, 06:23 PM
RE: Disable touchpad tap to click? - by combs - 08-04-2017, 08:18 PM
RE: Disable touchpad tap to click? - by NoSalt - 04-08-2019, 02:40 PM
RE: Disable touchpad tap to click? - by ab1jx - 02-09-2020, 02:20 PM
RE: Disable touchpad tap to click? - by jezek - 02-09-2020, 02:35 PM
RE: Disable touchpad tap to click? - by ab1jx - 02-09-2020, 03:39 PM
RE: Disable touchpad tap to click? - by ab1jx - 02-09-2020, 04:42 PM
RE: Disable touchpad tap to click? - by ab1jx - 04-27-2020, 06:25 PM
RE: Disable touchpad tap to click? - by ab1jx - 04-27-2020, 07:31 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  How to enable touchpad natural scrolling? plumlis 3 3,117 07-19-2020, 02:46 PM
Last Post: Martin Gruber
  Proof of concept script to disable the touchpad while typing daid 21 12,453 02-25-2018, 06:47 PM
Last Post: pfeerick
Sad touchpad edges scrolling kurai021 11 5,765 07-09-2017, 05:56 PM
Last Post: Luke

Forum Jump:


Users browsing this thread: 1 Guest(s)