[Solved] Boot Issues
#1
Recently, I'm having boot issues with my pine64 1GB model.

I normally run the board as a headless server and the uptime was almost 3 months. I run transmission-daemon, plexmediaserver, and ssh-server on the board. For OS, I was using Debian Jesse (I think kernel version 3.10, but not 100% sure).

Additional information:
  • SSH runs on a non-standard (not 22) port (no VPN)
  • Normally I have external HDDs plugged into the board via an externally powered USB hub
  • Board does not boot with or without Ethernet
  • Board does not boot with HDMI plugged in
  • Board does not boot with or without external USB hub plugged in
  • I've been using the OnePlus One charger as a power supply for over a year without an problem (I believe it's 5V 2A)
  • I have tried other phone chargers as well to no avail
  • When power is supplied, board light turns red but I cannot ssh into the board nor does it power an external display via HDMI
  • My SD card is G.Skill 32GB Class 10 MicroSDHC
Any ideas as to what could be the issue?


Messages In This Thread
[Solved] Boot Issues - by dedseason - 05-30-2017, 12:43 AM
RE: Boot Issues - by MarkHaysHarris777 - 05-30-2017, 12:58 AM
RE: Boot Issues - by pfeerick - 05-30-2017, 04:22 AM
RE: Boot Issues - by dedseason - 05-30-2017, 10:35 AM
RE: Boot Issues - by dkryder - 05-30-2017, 06:39 PM
RE: Boot Issues - by MarkHaysHarris777 - 05-30-2017, 06:42 PM
RE: Boot Issues - by pfeerick - 05-31-2017, 01:31 AM
RE: Boot Issues - by dedseason - 06-04-2017, 12:07 PM
RE: Boot Issues - by dedseason - 06-08-2017, 07:45 PM
RE: Boot Issues - by MarkHaysHarris777 - 06-08-2017, 08:21 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Pine A64+ vs LCD do not boot DDS 3 3,714 02-23-2021, 05:33 PM
Last Post: thedu
Exclamation Can't boot when SD card inserted kivox 5 5,084 03-15-2020, 06:00 AM
Last Post: kivox
  Boot from HDD via usb BnEc 1 2,513 11-29-2019, 04:39 AM
Last Post: evilbunny
  Pine A64 stuck in boot process joey 1 2,361 05-28-2019, 09:07 PM
Last Post: joey
  Won't power on/boot -- kickstarter A64 2GB fuzzycuffs 3 4,378 02-22-2019, 03:25 AM
Last Post: GaryFunk
  boot loop with lcd plugged in drock 0 1,420 01-09-2019, 01:37 AM
Last Post: drock
  LED flashes for 1 second, board won't boot Audioslave 2 2,761 08-02-2018, 10:28 PM
Last Post: tllim
  +LTS/SOPINE [SOLVED] How to change mac address cemzafer 0 1,365 07-06-2018, 10:27 AM
Last Post: cemzafer
  short boot time after power-up bongo 7 6,316 10-31-2017, 08:02 AM
Last Post: bongo
  No boot-up . Initializing SDRAM fail . Siim 1 2,217 09-27-2017, 04:20 PM
Last Post: dkryder

Forum Jump:


Users browsing this thread: 1 Guest(s)