Can not get board to boot up reliably
#11
(06-12-2017, 03:01 PM)pkfpeters Wrote:
(06-12-2017, 10:56 AM)dkryder Wrote: so i was wondering while looking at your work if someone wanted to implement your work if it is a direct replacement of stock directories with your directories and during the unpacking some files were flagged as being the same with one set of those files iwith lower case filenames and the other with upper case filenames. i chose to not replace the uppercase with the lowercase. was that the correct choice? also the screen resolution listed in your Uenv.txt, is that the only resolution available or can i provide another like 1080p60? thanks

Sorry i just found out, that some files (in the netfilter kernel modules directory) are duplicated in the tar.gz You should be safe if you
select the latest version. I will make a new .tar.gz tomorrow. I did not disable any device driver option, so you should be able to select other resolutions. Although i only tested with the one in the config (i think 720p50).

Hopefully other people who are also having bootup problems can test with this kernel (settings) and let us know if it fixed the bootup problem.
This is still a workaround, but once confirmed working helps in finding a real solution.

If i have some time left i will also do some power measurements with a scope to see how the 5Volt line is behavng at startup. Just to rule out power issues that people are reporting. I don't know if anybody has done this already?
well, once i have a good understanding about how to install your work on/over the current install i'm very interested in testing particularly one board i rarely use now since there were too numerous boot failures which i could never get a finger on the reason/reasons for the failures. now, if that board starts behaving like it should with your work then i will be convinced beyond a doubt that you isolated and fixed whatever it was. so take you time to do what you feel is needed. one thing i ask of you to include is a basic set of instructions as i'm not sure if i swap out your work with what is currently there or if i just add your work to what is there and replace present files with your files if the filenames match. thanks.
  Reply


Messages In This Thread
Can not get board to boot up reliably - by Leo - 04-24-2017, 01:41 AM
RE: Can not get board to boot up reliably - by dkryder - 06-12-2017, 07:59 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Debian Base (3.10.102 BSP 2) won't boot without monitor Scion 7 9,646 09-16-2016, 03:58 PM
Last Post: Scion
  Possible to add a boot logo for boot? Darkshadow2913 4 4,423 09-09-2016, 06:02 AM
Last Post: Darkshadow2913
  Very long boot time with Debian image Xabaras76 5 5,602 07-14-2016, 03:49 PM
Last Post: Xabaras76
  Debian base(102) n xfce(101) does not boot HenryD 2 2,280 07-09-2016, 04:50 PM
Last Post: HenryD

Forum Jump:


Users browsing this thread: 1 Guest(s)