Q4OS WiFi Dongle not working
#2
I am having same problem with q4os and rt5370 shows signal and connected. In terminal type sudo wpa_cli status and has ip but I unable to connect with browser.
  Reply


Messages In This Thread
Q4OS WiFi Dongle not working - by cheezmeister - 04-01-2017, 02:33 PM
RE: Q4OS WiFi Dongle not working - by iccoldbeer - 04-01-2017, 05:16 PM
RE: Q4OS WiFi Dongle not working - by q4osteam - 04-02-2017, 01:47 PM
RE: Q4OS WiFi Dongle not working - by iccoldbeer - 04-07-2017, 08:01 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
Information Howto: OctoPrint Working on Pine 64 chaos_actual125 22 37,689 07-11-2021, 04:13 AM
Last Post: zer0sig
  Captive portal at school not working on the Pinebook pro WilliamZieg 2 3,679 02-06-2020, 10:41 PM
Last Post: xmixahlx
Big Grin Q4OS add storage drive simplexdan 1 2,226 05-31-2017, 08:37 AM
Last Post: Luke
  Wifi connect through terminal? cheezmeister 0 1,685 04-02-2017, 09:44 AM
Last Post: cheezmeister
  HowTo working with MPD and analog sound caragk 3 10,408 11-09-2016, 08:44 AM
Last Post: jkmooney
Exclamation JAVA App. not working correct wrongway 0 1,793 09-14-2016, 11:14 AM
Last Post: wrongway
  Anyone got jackd working? jkmooney 4 4,890 08-27-2016, 08:18 AM
Last Post: pfeerick
  Bringing up wifi dongle m16bishop 2 3,515 07-04-2016, 03:24 PM
Last Post: m16bishop
  Internet not working properly cezar.suteu@gmail.com 2 3,351 06-17-2016, 01:12 AM
Last Post: cezar.suteu@gmail.com
  wget not working? slerched 3 4,285 06-01-2016, 08:15 AM
Last Post: slerched

Forum Jump:


Users browsing this thread: 1 Guest(s)