Q4OS WiFi Dongle not working
#1
Hello,

I have a Pine A64+ 2GB (if it matters) running Q4OS on a SanDisk 32gb Class U3 MicroSD card (equivalent to Class 30).

I also have a RTL8188 WiFi dongle which did not work on Ubuntu, worked OK on Raspbian (for BPi) and worked smoothly on Debian.
This seems to work now on Q4OS, but when I connect to my network and specify the password, the WiFi Connected icon shows up, the text says it's "active," and I cannot acess the Internet.

Any help is, well, helpful!   Big Grin
-Tom's Piano
  Reply


Messages In This Thread
Q4OS WiFi Dongle not working - by cheezmeister - 04-01-2017, 02:33 PM
RE: Q4OS WiFi Dongle not working - by iccoldbeer - 04-01-2017, 05:16 PM
RE: Q4OS WiFi Dongle not working - by q4osteam - 04-02-2017, 01:47 PM
RE: Q4OS WiFi Dongle not working - by iccoldbeer - 04-07-2017, 08:01 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
Information Howto: OctoPrint Working on Pine 64 chaos_actual125 21 16,391 03-21-2021, 11:45 PM
Last Post: Impaled
  Captive portal at school not working on the Pinebook pro WilliamZieg 2 1,662 02-06-2020, 10:41 PM
Last Post: xmixahlx
Big Grin Q4OS add storage drive simplexdan 1 1,165 05-31-2017, 08:37 AM
Last Post: Luke
  Wifi connect through terminal? cheezmeister 0 925 04-02-2017, 09:44 AM
Last Post: cheezmeister
  HowTo working with MPD and analog sound caragk 3 5,689 11-09-2016, 08:44 AM
Last Post: jkmooney
Exclamation JAVA App. not working correct wrongway 0 969 09-14-2016, 11:14 AM
Last Post: wrongway
  Anyone got jackd working? jkmooney 4 2,384 08-27-2016, 08:18 AM
Last Post: pfeerick
  Bringing up wifi dongle m16bishop 2 1,998 07-04-2016, 03:24 PM
Last Post: m16bishop
  Internet not working properly cezar.suteu@gmail.com 2 1,582 06-17-2016, 01:12 AM
Last Post: cezar.suteu@gmail.com
  wget not working? slerched 3 1,989 06-01-2016, 08:15 AM
Last Post: slerched

Forum Jump:


Users browsing this thread: 1 Guest(s)