No more ethernet with linux... Android connection is fine?!?!
#5
Yes... sure... I heard about the GbE problem/bug... Might have it but did not really check!

My main surprise is that the ethernet was working before with the same configuration, whatever the speed... And now it's not working anymore... Not just with one distro, with all of them, at least the ones I tried.
And as far as I know the GbE problem is not solved yet... still building defective boards?!?!
Anyway...will try to solve this because I really would like to use this board as a second PC!

Thanks for your reply Marcus!

Edit: it's indeed strange... some distro are working for some people, not for others... Some config are fine for some people, not for others... Looks like the boards are all different!


Messages In This Thread
RE: No more ethernet with linux... Android connection is fine?!?! - by cr2016 - 10-21-2016, 06:35 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  NEMS Linux 1.5 Released for A64/A64+, A64-LTS/SOPine, Rock64, RockPro64 (NAGIOS) Baldnerd 4 7,333 03-28-2020, 06:20 PM
Last Post: ty1911
  Howto run Linux with resolution other than 1080p longsleep 28 57,031 06-13-2019, 01:53 AM
Last Post: Nilda
  NEMS Linux for Pine A64 (+) Luke 1 4,078 05-09-2019, 05:42 PM
Last Post: pineadmin
  Pine Board using linux stuck during boot sequence ktaragorn 4 6,301 03-30-2019, 06:48 AM
Last Post: ktaragorn
  Gentoo Linux test image xalius 23 40,988 01-28-2019, 11:05 PM
Last Post: necrose99
  Rockpro64 NFS root mount (kernel 4.20) - ethernet help? tenspd137 0 2,403 12-06-2018, 01:14 AM
Last Post: tenspd137
  Real-time linux kernel Artyom 45 54,862 09-11-2018, 01:08 AM
Last Post: zzwpine
  linux distribution hazerty 3 4,781 04-01-2018, 02:48 PM
Last Post: dkryder
  Linux Web Server OS harcrow 2 4,746 01-30-2018, 10:26 AM
Last Post: Rustproof
  eta linux image?? firosiro 1 3,193 08-03-2017, 10:05 PM
Last Post: pfeerick

Forum Jump:


Users browsing this thread: 2 Guest(s)