MicroSD Size mismatch with Image
#3
(07-30-2016, 10:27 PM)jvdkleij Wrote:
(07-30-2016, 08:31 PM)Hbtr Wrote: Hello all,

I am quite a bit frustrated. Just received my Pine64 and began to study how to put it to work. Got two different MicroSD card (16GB and 64GB) and downloaded the images of Android OS and Remix OS. But when I went to burn the images, the things started to get out of the tracks.
In both cards, and using different OS, I was not able to burn any of the images until now (after two days trying). In all cases the error that occurs is related to the size of the image, that does not match with the size of the card. I searched for help on the web and I found that it is possible to shrink the image file. But I must confess that its not something simple for newbies and for windows users, that it's my case. 
Can anyone help me with this issue? 

Sincerely

Hbtr

Hbtr, I understand your frustration quite well. I got all the last parts I ordered this week and started looking into which image to use for my 32 GB microSD. I started with the 32 GB image for RemixOS 2.0 using the tools recommended, first PhoenixCard and then Win32DiskImager. Both gave some error but not indicating a 32 GB image file just doesn't fit a 32 GB memory card because it's effective available space is 29 GB and change. Seriously!!!  Why do the "image builders" create image files that won't fit the memory cards? I ended up using the 16 GB image file.

I found using Rufus by miles the superior tool on Windows to create boot-able images, and it's faster than the two recommended tools. It also gives you a much better message than either the two aforementioned utilities.

You can find Rufus 2.10 (at present) Rufus.
If you point Rufus to an 'img' file, it already figures you want to use DD instead of the default.

I hope this helps to get the stress levels down to an acceptable range...

Cheers,
John

Hello John,

Thank you! It worked!
It was great to find someone that understood and spoke my same language (Not linux only).
Your hints worked perfectly.
And yes, the stress levels went down at the moment that I saw the Remix Os logo flashing in the screen.

Ps.: I would like to share my experience. I am using the Pine64 1GB + Remix OS, on a Motorola Atrix Lapdock. I bought the lapdock on the web for less than US$20, and with it I have a 720p 11" screen, USB HUB, Speakers, Trackpad, Keyboard, Battery Pack and a form factor of a very slim notebook. I surely recommend it for anyone that fools around with single board computers. ;-)

Hbtr


Attached Files Thumbnail(s)
           


Messages In This Thread
MicroSD Size mismatch with Image - by Hbtr - 07-30-2016, 08:31 PM
RE: MicroSD Size mismatch with Image - by Hbtr - 07-31-2016, 07:38 AM
RE: MicroSD Size mismatch with Image - by tllim - 08-01-2016, 02:11 PM
RE: MicroSD Size mismatch with Image - by Obewon - 08-04-2016, 04:47 PM
RE: MicroSD Size mismatch with Image - by tllim - 08-05-2016, 12:27 PM
RE: MicroSD Size mismatch with Image - by DonFL - 08-05-2016, 01:43 PM
RE: MicroSD Size mismatch with Image - by tllim - 08-07-2016, 05:40 PM
RE: MicroSD Size mismatch with Image - by FoZo - 08-08-2016, 08:19 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Reducing Android Image download size. KPhillisJr 4 8,455 08-21-2017, 04:48 AM
Last Post: winstongel
  Is there an android tv image out there where I can install netflix? eclay 2 6,575 07-18-2017, 08:49 AM
Last Post: eclay
  Android 6.0.1 Image (LCD and HDMI Video Output) Release 20170209 [ver 2.0.1] rookieone 15 24,077 05-05-2017, 01:50 AM
Last Post: Quezbeme
  Error formatting MicroSD Terra854 21 40,740 03-07-2017, 01:31 AM
Last Post: AnaNova
  android image & sd card size problems tomarneson 11 18,459 01-24-2017, 05:31 AM
Last Post: ayufan
  Tutorial: How to create DD images with appropriate size tkaiser 5 12,846 12-20-2016, 08:17 AM
Last Post: Bluphire
  ethernet does not work with Android 5.1.1 Image Release 20160711 (Known Problem) mathiraj 18 24,886 10-29-2016, 04:31 AM
Last Post: joe
  buring image with 'dd' on linux doesn't work (Solved) mathiraj 2 5,813 10-17-2016, 11:42 AM
Last Post: mathiraj
  burning Android SD image with Ubuntu... Jessica Spongekipper 0 2,156 09-16-2016, 01:46 AM
Last Post: Jessica Spongekipper
  Can't read SD card on Mac/Win after mounting DD Android image Voyager 3 5,757 09-04-2016, 12:05 PM
Last Post: Boring

Forum Jump:


Users browsing this thread: 2 Guest(s)