Partial boot after installing Manjaro on emmc
#12
FYI (and anyone else) the problem with the command,,,
dd does not work with csv (comma separated values) only <parmeter>=<value>
gotta wonder how (emmc) mbr persisted
  Reply


Messages In This Thread
RE: Partial boot after installing Manjaro on emmc - by wdt - 02-06-2023, 09:11 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  3 days in, slow/stuck or no boot. lgmpbp2 4 502 07-01-2024, 09:26 PM
Last Post: wdt
  upgrading u-boot--what version? where to get it? bsammon 11 1,238 05-22-2024, 09:33 AM
Last Post: wdt
  Manjaro versions bad and good gilwood 0 477 02-12-2024, 05:03 PM
Last Post: gilwood
  uboot wont boot to SD card after upgrade jbradley419 7 1,501 01-19-2024, 02:29 PM
Last Post: wdt
  Video Flashing/adjusting on boot and reboot jbradley419 0 482 01-16-2024, 09:17 AM
Last Post: jbradley419
  Brand new Pinebook Pro doesn't boot after Manjaro update johnboiles 8 2,944 12-15-2023, 02:11 PM
Last Post: wdt
  PBP won't boot after trying to reinstall Manjaro ARM soupgirl 3 1,075 12-13-2023, 08:17 PM
Last Post: trillobite
  Various freezes during boot & while running several Linux distros - hardware error? donuts 1 833 11-22-2023, 11:47 AM
Last Post: fxc
  Happy eMMC and SDcard OS usage for Pinebook Pro Newbies... Paulie420 42 63,222 11-20-2023, 06:22 PM
Last Post: wdt
  Cannot boot to Kali SD card after uboot upgrade jbradley419 4 1,574 09-19-2023, 08:48 AM
Last Post: dachalife

Forum Jump:


Users browsing this thread: 1 Guest(s)