Change the forum's software to Discourse
#12
FYI, the latest version of Discourse that the Manjaro forum has deployed today does not even support QtWebEngine 5.15 LTS anymore, so the latest versions of Falkon and Angelfish get served with the crippled read-only noscript website and a request to upgrade the browser (which is not possible, it is already the latest version). (Workaround.)

Just say no to the browser upgrade treadmill.
  Reply


Messages In This Thread
RE: Change the forum's software to Discourse - by Kevin Kofler - 01-25-2023, 08:04 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Forum Recommendations for Pine64 support? backwoodstech2 0 557 02-04-2024, 07:12 PM
Last Post: backwoodstech2
  star64 bootable images, u-boot, sbi, forum? hexdump 2 1,538 12-06-2023, 09:47 PM
Last Post: faultyforelimb
  RSS feed for the forum power46 1 842 08-01-2023, 02:02 AM
Last Post: ericssonmere
  Why are you using MyBB for this forum? notramo 6 3,939 05-24-2023, 07:44 PM
Last Post: Kevin Kofler
  Own sub for PineBuds Pro to this forum Liz_34 0 857 01-12-2023, 12:04 PM
Last Post: Liz_34
Lightbulb Add a dark theme for the forum? cowsay 1 1,117 08-31-2022, 10:13 AM
Last Post: commiecam
  Broken forum? arno_nuehm 16 9,334 03-12-2022, 03:00 AM
Last Post: arno_nuehm
Lightbulb Switching Forums to use Discourse? Avamander 30 26,593 01-01-2022, 08:12 AM
Last Post: KC9UDX
  How to delete my Pine64 forum account Scooterman 1 1,852 12-09-2021, 07:50 AM
Last Post: tophneal
  Forum account problems diederik 3 2,811 11-19-2021, 02:44 PM
Last Post: Arwen

Forum Jump:


Users browsing this thread: 1 Guest(s)