Lot of issues after flashing mobian to emmc with tow-boot
#6
SOLVED!!
Having done flashing again everything I want is working perfect...........
Don't know what went wrong, I'm pretty sure I did everything alright, so I guess it was somehow a "transfer- failure"?
Thanx!
  Reply


Messages In This Thread
RE: Lot of issues after flashing mobian to emmc with tow-boot - by benedikt55 - 08-30-2022, 01:14 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Mobian repository status henrythemouse 16 8,743 04-10-2024, 10:02 AM
Last Post: diederik
  bookworm vs trixie discussion for mobian in pinephone regular. zetabeta 15 2,002 03-25-2024, 09:07 AM
Last Post: anonymous
  cant verify mobian image at website gnugpg penguins_rule 0 131 03-18-2024, 08:54 PM
Last Post: penguins_rule
  mobian installed to eMMC - how to install tow-boot grump_fiddle_reinstall 6 1,994 11-22-2023, 11:46 AM
Last Post: aLoop100o
  How to check if tow-boot is installed? jojuma 3 932 09-29-2023, 11:29 PM
Last Post: tllim
  What actions needed to keep on mobian testing user641 3 1,819 09-05-2023, 06:44 AM
Last Post: Zebulon Walton
  Mobian boot failed with zstd message after upgrade. Mahgue 0 633 09-01-2023, 11:29 AM
Last Post: Mahgue
  how to update mobian over tor vusra 13 6,889 07-09-2023, 08:57 PM
Last Post: vusra
  opensnitch outbound firewall now works on mobian vusra 2 1,898 07-09-2023, 01:37 AM
Last Post: vusra
  Using Nativefier on PP64 with Mobian paulcarton 0 630 07-05-2023, 03:57 AM
Last Post: paulcarton

Forum Jump:


Users browsing this thread: 1 Guest(s)