Unable to boot Armbian on new RockPro64
#1
I'm new to Pine64 things.

I have new a RockPro64 4GB.

I flashed the appropriate Armbian using dd to my SD Card, I place it in the RockPro64, add HDMI monitor and power (using a non-official 5volts, 3A output supply), and the device doesn't boot.

U-Boot starts running, but we never make it to the actual booting process.

It hangs at:

"## Flattened Device Tree blob at 01f00000
Booting using the fdt blob at 0x1f00000".

I searched that message online and the only thing I found was a long since squashed bug.

At the very beginning of the boot process it says: "Warning - bad CRC, using default environment".

I tried to use the pine64-installer from github, but it won run for me, and there are multiple issues in the repo saying the same for other users.

The SD Card is not new, I used it for a year or so in an RPi with no problems.

Any pointers appreciated.

PS: i can't work out how to search on this forum, so I haven't searched for my issue here. Apols if it has already come up. I did look through the first boot threads though.
  Reply


Messages In This Thread
Unable to boot Armbian on new RockPro64 - by mooseball - 04-29-2022, 04:50 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Installing Wifi drive for the RockPro64 John45595 0 304 02-10-2024, 11:32 PM
Last Post: John45595
  enble boot after power loss/restore dkebler 18 9,411 12-04-2023, 12:14 PM
Last Post: ok38
  Mainline U-Boot with SPI, NVMe and SATA boot support sigmaris 108 119,360 09-25-2023, 12:46 AM
Last Post: ChriChri
Wink You don't sell case and fan for "ROCKPro64 4GB Single Board Computer"? Clea 1 753 09-17-2023, 12:00 AM
Last Post: tllim
Bug Broken boot: What am I missing? mkosarek 1 661 09-08-2023, 08:14 AM
Last Post: wdt
  Want to check maximum toggle speed in Rockpro64 board. kundanjha 0 682 08-14-2023, 07:55 AM
Last Post: kundanjha
  no boot white led flashing moserwi 7 4,314 05-18-2023, 10:46 AM
Last Post: wdt
  Hardware fix for software sound problem on Rockpro64 Ricks Rockpro 0 885 04-06-2023, 03:59 PM
Last Post: Ricks Rockpro
  No sound on Rockpro64 with OpenWrt Patrice 1 1,321 04-06-2023, 02:46 PM
Last Post: Ricks Rockpro
  Cant get rockpro64 working brasilikum 3 1,822 03-19-2023, 06:22 AM
Last Post: runyor

Forum Jump:


Users browsing this thread: 1 Guest(s)