resolution stuck at 360x720
#4
(04-30-2022, 06:55 AM)tomgtc Wrote: I did that, yes, in fact I re-flashed it in multiple distros, all with the same result. Even the factory image had the same output. They all have it on their boot screen images, too; that is, the very first thing that shows on the screen after boot-up has the lines in it.

The odd thing, though, is what happened when I loaded up jumpdrive to reflash the emmc. It was pristine, clear, and unmarked by any of the horizontal lines I saw in every other distro. That might be diagnostic.

Also potentially diagnostic (though it could also be coincidence) is that the problem began right when, for an experiment, I tried loading Gnome Location services into Manjaro Plasma. The screen went crazy at exactly that moment. I don't know how that could have done any damage that would persist through all these software and distro changes, but if you know of some possible persistent effect, I'd be interested to hear it.

I've wondered about updating the mainboard firmware, but from what I've seen, that's got more to do with USB than anything else. I'll do it if someone says it's safe to try, but I need that reassurance first.

This is a new touch screen, by the way. This happened less than 24 hours after I replaced an older one. (That one had lost touch response in the lower 1/3 of the screen.) The replacement screen looked great and worked great when we installed it, but it didn't last long.

Best if you upload an image of those lines, it is possible it is indeed an hardware issue, especially as it persists throughout different installations. There is no mainboard firmware, so that is indeed not a cause.
  Reply


Messages In This Thread
resolution stuck at 360x720 - by tomgtc - 04-26-2022, 05:48 AM
RE: resolution stuck at 360x720 - by fxc - 04-26-2022, 06:44 AM
RE: resolution stuck at 360x720 - by tomgtc - 04-30-2022, 06:55 AM
RE: resolution stuck at 360x720 - by fxc - 04-30-2022, 07:55 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Boot screen stuck at 'K' because of firmware deleted. poundantisec 9 5,462 08-28-2023, 11:38 AM
Last Post: fxc
  PinePhone Stuck in landscape (Manjaro Plasma) Ephraimlad 1 1,546 01-04-2022, 05:41 PM
Last Post: jasonriedy
Sad Phone stuck in a login loop jpaulbiss 1 2,226 09-10-2021, 07:19 AM
Last Post: acrux
  Shipping stuck on creating label, tracking complaints wizardofthemodem 3 3,653 05-04-2021, 03:26 PM
Last Post: zvand
Photo Getting started with Mobian...stuck LG123 5 6,016 03-10-2021, 08:18 AM
Last Post: LG123
  I am stuck, When in Terminal, unable to enter a password Whio84 3 3,050 02-12-2021, 03:46 PM
Last Post: Whio84
Question Stuck trying to flash phone zeroed 1 2,784 09-06-2020, 10:02 AM
Last Post: RodMyers

Forum Jump:


Users browsing this thread: 1 Guest(s)