Broken forum?
#15
(03-09-2022, 02:06 PM)rathofkhan3 Wrote:
(02-16-2022, 04:52 AM)arno_nuehm Wrote: Hello there,

some posts/answers in here are currently not shown correctly. Only an empty box for the post is visible (Firefox and Chromium latest).

Can someone confirm?

Cheers

EDIT:
It seems, the "AT" symbol to adress a specific user is creating the fuzz...

Early Firefox-ESR version 91.5.0esr does render correctly.

this is a test @

Thanks AT"rathofkhan3"

Ok, now the AT symbol is shown correctly, but using the AT symbol to poke a forum user directly via AT"USERNAME" breaks the post again as seen above...
  Reply


Messages In This Thread
Broken forum? - by arno_nuehm - 02-16-2022, 04:52 AM
RE: Broken forum? - by Riley - 02-17-2022, 05:39 PM
RE: Broken forum? - by arno_nuehm - 02-18-2022, 01:16 AM
RE: Broken forum? - by bcnaz - 02-18-2022, 01:53 AM
RE: Broken forum? - by arno_nuehm - 02-18-2022, 02:40 AM
RE: Broken forum? - by Riley - 02-18-2022, 02:53 PM
RE: Broken forum? - by arno_nuehm - 02-18-2022, 03:01 PM
RE: Broken forum? - by wpeckham - 02-19-2022, 01:03 PM
RE: Broken forum? - by tophneal - 02-19-2022, 09:43 PM
RE: Broken forum? - by arno_nuehm - 02-20-2022, 07:00 AM
RE: Broken forum? - by bcnaz - 02-20-2022, 07:28 AM
RE: Broken forum? - by Conjada - 02-21-2022, 10:48 PM
RE: Broken forum? - by bcnaz - 02-22-2022, 02:33 AM
RE: Broken forum? - by rathofkhan3 - 03-09-2022, 02:06 PM
RE: Broken forum? - by arno_nuehm - 03-10-2022, 01:04 AM
RE: Broken forum? - by fire219 - 03-11-2022, 11:46 AM
RE: Broken forum? - by arno_nuehm - 03-12-2022, 03:00 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
Lightbulb Add a dark theme for the forum? cowsay 1 134 08-31-2022, 10:13 AM
Last Post: commiecam
  How to delete my Pine64 forum account Scooterman 1 948 12-09-2021, 07:50 AM
Last Post: tophneal
  Forum account problems diederik 3 1,353 11-19-2021, 02:44 PM
Last Post: Arwen
  pine64 forum annoying diplay on mobiles / PinePhone mob 2 1,324 11-12-2021, 07:16 PM
Last Post: bcnaz
  Create a marketplace forum ajawadmahmoud 4 1,821 10-23-2021, 02:49 AM
Last Post: igorp
  Disappearing forum alerts dsimic 3 1,998 04-20-2021, 09:24 PM
Last Post: dsimic
Exclamation Force HTTPS on forum Danct12 4 2,779 03-02-2021, 04:55 PM
Last Post: KC9UDX
  Extra newlines in forum post TRS-80 5 2,461 02-26-2021, 09:47 PM
Last Post: KC9UDX
  Anyone having issues with the forum? RegularGuy 11 5,282 02-16-2021, 04:21 PM
Last Post: dgdimick
  Forum issue: not receiving emails marcih 9 4,856 02-11-2021, 06:36 AM
Last Post: marcih

Forum Jump:


Users browsing this thread: 1 Guest(s)