Unmet dependencies/held broken packages while trying to install kodi
#3
(06-25-2016, 06:29 AM)longsleep Wrote: Even if you would be able to install kodi from whatever repository you have added it would not make any sense as you would need accellerated video decoding for Kodi on Pine64 (possible). But as there is no accelerated 3D to render the Kodi UI at any reasonable speed Kodi is useless as of now.

Got it, thank you.
  Reply


Messages In This Thread
RE: Unmet dependencies/held broken packages while trying to install kodi - by fencerjared - 06-25-2016, 06:38 AM

Possibly Related Threads...
Thread Author Replies Views Last Post
  Install Telegram Desktop in KDE Neon podcastlinux 1 445 11-25-2018, 08:27 PM
Last Post: evilbunny
  install lvs jam 2 450 11-30-2016, 01:33 AM
Last Post: jam
Question Step By Step How To Install Ubuntu Image damikeh 47 45,134 10-01-2016, 07:15 PM
Last Post: jkmooney
  How do i install python anaconda on my ubuntu ? quantumfusion 3 1,660 08-22-2016, 08:07 AM
Last Post: martinayotte
Information KODI (XBMC) green176 3 795 05-20-2016, 11:11 AM
Last Post: pinea64.edison
  systen type not detected (config.guess, config.sub, LMS 7.9 install mrpn900 2 495 05-18-2016, 03:56 AM
Last Post: mrpn900
  Can't install plex or chrome Thorzgard 5 1,141 05-03-2016, 03:37 PM
Last Post: eluder
  Ubuntu 16.04 (Xenial Xerus) - Kodi 16 sirhcjw 2 1,872 04-26-2016, 04:49 PM
Last Post: sirhcjw

Forum Jump:


Users browsing this thread: 1 Guest(s)