Quartz64 Model-A 8GB board boot error
#1
Hello. I've got my Quartz64 A 8GB today and tried to boot with several Linux-based and Android images. I've tried both mmc and emmc boot with the same result:

```
DDR Version V1.07 20210419
ln
ddrconfig:7
DTT cs0 error
L3952:reinit fail
LPDDR4X, 324MHz
error
ERR
```

Any suggestions what this failure is meaning?

Does it expected at the moment for this board version?
  Reply


Messages In This Thread
Quartz64 Model-A 8GB board boot error - by d4s - 09-24-2021, 03:18 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  No boot...power light shows green 98cwitr 2 1,904 01-19-2024, 07:31 PM
Last Post: Darin755
  Quartz64 seeming died Darin755 0 197 01-19-2024, 07:29 PM
Last Post: Darin755
  Quartz64B eMMC boot failure bsmorgan 2 605 11-15-2023, 12:00 AM
Last Post: balbes150
  Quartz64 model a neither booting nor resetting without pressing reset button aleix 2 1,260 08-24-2023, 04:52 AM
Last Post: aleix
  Thoughts on repairs for a Quartz64-B beepy 1 861 08-02-2023, 05:02 PM
Last Post: beepy
Question Li-Pol QUARTZ64 Model-B vs Model-A polrus 1 832 07-13-2023, 10:36 PM
Last Post: tllim
  can't get quartz64-A working jyoung 14 4,842 04-29-2023, 04:41 PM
Last Post: diederik
  Trustzone support for QUARTZ64 capablegh 13 7,399 04-28-2023, 01:58 AM
Last Post: NCLI
  Booting Quartz64 Model B Jojo120120 14 7,963 01-23-2023, 03:31 AM
Last Post: balbes150
  quartz64 model b 2x20 max power proj964 1 1,611 10-23-2022, 05:32 AM
Last Post: CounterPillow

Forum Jump:


Users browsing this thread: 1 Guest(s)