LED not working on 3GB variant
#2
The LED is a common cathode unit. The R/G/B elements are each connected between a GPIO pin and ground.
Page 11 https://files.pine64.org/doc/PinePhone/P...ematic.pdf

All the different OS I've tried at least blink the LED in some color during boot. The factory test image will also cycle through the colors.
Since you don't get any output, the LED is probably damaged or missing.

The LED is the tiny white SMT device to the left of the headphone jack and proximity sensor. https://pine64.com/wp-content/uploads/20...oard-2.jpg
  Reply


Messages In This Thread
LED not working on 3GB variant - by IVp - 08-18-2021, 01:08 AM
RE: LED not working on 3GB variant - by 8bit - 08-18-2021, 11:07 AM
RE: LED not working on 3GB variant - by IVp - 08-21-2021, 02:57 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Hardware switch for mic is not working properly submariner 10 3,550 01-25-2022, 07:01 AM
Last Post: wibble
  Blackberry variant of Pinephone/Pinephone Pro terarmot 6 1,959 12-04-2021, 10:49 AM
Last Post: biketool
  New vibration motor not working Zebulon Walton 5 3,510 11-13-2021, 03:00 AM
Last Post: kqlnut
  on off power button stopped working dcinoz 3 1,091 09-01-2021, 03:26 AM
Last Post: dcinoz
Sad PnePhone Braveheart Edition - Microphone NOT Working valentin 15 3,372 08-09-2021, 07:43 PM
Last Post: tllim
  Help needed: Jump drive not working UsnR2 5 2,805 07-09-2021, 03:22 PM
Last Post: UsnR2
  Speakers not working after repair? ImmyChan 1 1,472 03-23-2021, 10:34 AM
Last Post: MtnSk8
  Digitizer not working Zdanb 1 1,310 03-17-2021, 11:45 AM
Last Post: Zdanb
  Green power LED not working Zebulon Walton 9 4,480 02-18-2021, 10:31 AM
Last Post: Zebulon Walton
  Vibrator not working - Manjaro Community Edition Beta3 Gerhard 2 2,081 11-29-2020, 07:52 AM
Last Post: saba

Forum Jump:


Users browsing this thread: 1 Guest(s)