LED not working on 3GB variant
#1
Greeting,

I remember that in January to be surprised that the led did absolutely nothing when booting up after replacing the board from an UBports version to the 3GB replacement version. I even thought that I broke the board all together because without a boot image and with no led feedback there is no visible difference between a dead phone and a phone that is perfectly fine but has not boot image. 
Since everything else worked fine in different images, I assumed some minor differences between the board revisions were to blame for lack of feedback from the led. 
Now, I tried to find out what is going on and I can not find the culprit. I never got anything out of the sxmo led scripts, but now I installed the factorytest v0.64.0 and still nothing when I press [RGB Led]. 

Is the led broken? Did I do something wrong during installation?

Cheers
  Reply


Messages In This Thread
LED not working on 3GB variant - by IVp - 08-18-2021, 01:08 AM
RE: LED not working on 3GB variant - by 8bit - 08-18-2021, 11:07 AM
RE: LED not working on 3GB variant - by IVp - 08-21-2021, 02:57 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Hardware switch for mic is not working properly submariner 10 3,515 01-25-2022, 07:01 AM
Last Post: wibble
  Blackberry variant of Pinephone/Pinephone Pro terarmot 6 1,931 12-04-2021, 10:49 AM
Last Post: biketool
  New vibration motor not working Zebulon Walton 5 3,487 11-13-2021, 03:00 AM
Last Post: kqlnut
  on off power button stopped working dcinoz 3 1,078 09-01-2021, 03:26 AM
Last Post: dcinoz
Sad PnePhone Braveheart Edition - Microphone NOT Working valentin 15 3,340 08-09-2021, 07:43 PM
Last Post: tllim
  Help needed: Jump drive not working UsnR2 5 2,771 07-09-2021, 03:22 PM
Last Post: UsnR2
  Speakers not working after repair? ImmyChan 1 1,460 03-23-2021, 10:34 AM
Last Post: MtnSk8
  Digitizer not working Zdanb 1 1,298 03-17-2021, 11:45 AM
Last Post: Zdanb
  Green power LED not working Zebulon Walton 9 4,442 02-18-2021, 10:31 AM
Last Post: Zebulon Walton
  Vibrator not working - Manjaro Community Edition Beta3 Gerhard 2 2,080 11-29-2020, 07:52 AM
Last Post: saba

Forum Jump:


Users browsing this thread: 1 Guest(s)