Won't boot past the KDE splash screen
#1
When I turn on the phone, it flashes the LED once, then the K-with-a-gear logo shows up.  The gear turns briefly, then stops, then the phone turns off again. 

This is the beta edition with the stock Manjaro Plasma OS.  Yesterday afternoon I updated using pacman -Syyu.  Everything was good yesterday evening.  The phone turned itself off overnight, and this is what I found this morning.  Removing and replacing the battery didn't help.  Since I can't get it to stay on for a full minute, I'm not sure how to fix this.  

Any ideas?
  Reply


Messages In This Thread
Won't boot past the KDE splash screen - by nelstomlinson - 07-07-2021, 07:02 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Boot fails ionmich 6 1,620 11-02-2023, 05:14 AM
Last Post: Uturn
  screen brightness Uturn 1 898 10-09-2023, 04:38 AM
Last Post: Eugo
  screen brightness locked Uturn 0 758 07-07-2023, 09:38 AM
Last Post: Uturn
  Backup and Home Screen Tinkering on Phosh jakfish 0 954 02-24-2023, 12:56 PM
Last Post: jakfish
  Screen timeout makes alarm and timer unusable... Eugo 9 4,677 10-03-2022, 01:41 AM
Last Post: Eugo
  Screen blocker is damaged ("loginctl unlock-session c1" problem) Gon 2 2,137 09-29-2022, 12:42 PM
Last Post: Firewave
  Disabling screen timeout for plasma mobile rp3 7 7,730 09-05-2022, 03:50 PM
Last Post: christev1
  |Plasma] Blank screen + pointer, SDDM error tuxmain 0 1,092 07-04-2022, 11:42 AM
Last Post: tuxmain
  How to return to "home screen" hiddenpotato 7 6,844 03-05-2022, 06:21 AM
Last Post: dcinoz
  Manjaro Welcome screen landscape JohanB89 2 2,382 11-12-2021, 01:13 AM
Last Post: acrux

Forum Jump:


Users browsing this thread: 1 Guest(s)