PBP won't boot
#1
Hi!

Yesterday, I rebooted my PBP and it did not boot again. The green power led is not on.

I have 2 power supplies, and I see that the red light is not lit with the one I used yesterday. I have created a support ticket for this defective power supply.
So it could be I drained the battery to 0%.
I plugged the PBP all the night to recharge the battery.

I tried to unplug the battery and use the bypass cable, long press on the power button, press the reset button, but no success.

I tried to boot a SD card but no success too.

Before this state, the OS on the eMMC and on the SDCard were working fine (Gentoo like all my PC and other ARM servers).

I don't have the official debug cable, but I can make one with a USB FTDI cable and a hacked jack cable.  Or do you have any reference I can use instead? or wait until it's available on the Pine Store?

I did NOT flash the SPI nor U-BOOT, they are working and I don't want to brick the boot process. I only did a repartition on the existing Manjaro, keeping the start offset of the first partition.

What operation can I do to unbrick it?

Thank you very much!

Kind regards,
Xavier
Kind regards,
Xavier Miller.
  Reply


Messages In This Thread
PBP won't boot - by alchemist - 06-04-2021, 05:57 AM
RE: PBP won't boot - by tophneal - 06-04-2021, 07:32 AM
RE: PBP won't boot - by alchemist - 06-04-2021, 08:40 AM
RE: PBP won't boot - by alchemist - 06-04-2021, 01:53 PM
RE: PBP won't boot - by alchemist - 06-07-2021, 02:33 AM
RE: PBP won't boot - by alchemist - 06-07-2021, 09:31 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  3 days in, slow/stuck or no boot. lgmpbp2 4 482 07-01-2024, 09:26 PM
Last Post: wdt
  upgrading u-boot--what version? where to get it? bsammon 11 1,189 05-22-2024, 09:33 AM
Last Post: wdt
  uboot wont boot to SD card after upgrade jbradley419 7 1,470 01-19-2024, 02:29 PM
Last Post: wdt
  Video Flashing/adjusting on boot and reboot jbradley419 0 474 01-16-2024, 09:17 AM
Last Post: jbradley419
  Brand new Pinebook Pro doesn't boot after Manjaro update johnboiles 8 2,900 12-15-2023, 02:11 PM
Last Post: wdt
  PBP won't boot after trying to reinstall Manjaro ARM soupgirl 3 1,060 12-13-2023, 08:17 PM
Last Post: trillobite
  Various freezes during boot & while running several Linux distros - hardware error? donuts 1 821 11-22-2023, 11:47 AM
Last Post: fxc
  Cannot boot to Kali SD card after uboot upgrade jbradley419 4 1,553 09-19-2023, 08:48 AM
Last Post: dachalife
  Does latest Tow-Boot install/work correctly for everyone? tophneal 4 2,373 08-03-2023, 03:30 PM
Last Post: tophneal
  Boot into NVME drive, no wifi, sound, buttons... PaulQ 0 952 07-13-2023, 01:50 PM
Last Post: PaulQ

Forum Jump:


Users browsing this thread: 1 Guest(s)