PXE boot - unable to login
#1
Hi all,
  I try to boot over the network (PXE boot) and follow the tutorial https://forum.pine64.org/showthread.php?tid=6814 with the Armbian image. After some hours to understand at the end that iptables was blocking the tftp connection Angry I was able to boot but I cannot login : it is stuck when I enter the login or new password.
Do you have an idea of how to solve this issue ? root mount error ? NFS problem ?

LMM
  Reply


Messages In This Thread
PXE boot - unable to login - by LMM - 04-22-2021, 07:44 AM
RE: PXE boot - unable to login - by LMM - 04-22-2021, 09:43 AM
RE: PXE boot - unable to login - by LMM - 04-22-2021, 02:59 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  U-BOOT Tutorial hazz 0 106 07-19-2022, 10:48 PM
Last Post: hazz
  Installation Debian on emmc: which U-Boot and where? vongillus 3 353 07-02-2022, 09:24 AM
Last Post: dkebler
  enble boot after power loss/restore dkebler 11 1,543 06-22-2022, 09:39 PM
Last Post: dkebler
  ROCKPRO64 PCI SSD SD-boot Install pspgarret 0 196 06-09-2022, 10:56 AM
Last Post: pspgarret
  RockPro64 has no white led, nor will it boot past... AnjinMeili 2 299 05-31-2022, 09:19 AM
Last Post: Rocklobster
  Unable to Run GNOME or KDE due to "dmidecode" segmentation fault rrs64 5 3,836 05-04-2022, 02:14 AM
Last Post: phoebepearl123
  no boot white led flashing moserwi 3 760 03-28-2022, 07:26 PM
Last Post: Rocklobster
  Cannot get my board to boot deutschlmao 10 2,017 03-19-2022, 07:45 PM
Last Post: Rocklobster
  Enabling secure boot arturkow 4 1,384 11-25-2021, 04:57 AM
Last Post: arturkow
  Device unable to boot Lunix33 9 4,127 09-23-2021, 01:38 AM
Last Post: LMM

Forum Jump:


Users browsing this thread: 1 Guest(s)