Rebooted after update now no GUI
#1
As fun as the terminal is I would like to have a desktop environment again.

I am running Manjaro-ARM-phosh  on a UBports Edition pinephone.  I ran the latest update on Sunday and after I rebooted it did not boot into the desktop environment.  With an external keyboard I can still login and run terminal commands so I was hopeful a new update would fix the issue but yesterdays update did not change anything.  Is anyone else having this issue or just me? Any suggestions on a next step? I could always flash a new install on but I would like to learn how to fix this in case it comes up again.
thanks
  Reply


Messages In This Thread
Rebooted after update now no GUI - by BlunderingBushcraft - 03-23-2021, 07:48 AM
RE: Rebooted after update now no GUI - by m_mix - 03-25-2021, 10:24 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  manjaro-pinephone / plasma-mobile-dev: Update broken Uturn 4 129 06-17-2021, 08:36 PM
Last Post: gamerminstrel
  After update black screen and unable to boot anything vmataixf 1 116 06-01-2021, 05:32 AM
Last Post: dcinoz
  Phone malfunctioning, cannot update rayculp 6 1,393 05-05-2021, 04:36 PM
Last Post: rayculp
  Manjaro/Plasma Mobile, Lock Screen issues after update gamerminstrel 2 405 05-05-2021, 10:23 AM
Last Post: kat22
  Latest update cured dropped calls when suspended quixote 2 368 04-20-2021, 12:31 PM
Last Post: quixote
  phosh screen does not lock after the last update Nick_dnepr 2 475 04-11-2021, 09:23 PM
Last Post: Nick_dnepr
  Manjaro Plasmamobile not booting after update [Solved?] quixote 9 1,229 04-08-2021, 12:45 AM
Last Post: quixote
  Lockup during update, force shut down and try again? tgz 4 886 01-07-2021, 06:03 PM
Last Post: tgz
  Manjaro Update 12.19.2020 Notes food 0 798 12-19-2020, 04:23 PM
Last Post: food
  No cellular connection after update on Manjaro ARM (kde) Valaki 5 1,086 12-17-2020, 02:18 PM
Last Post: Valaki

Forum Jump:


Users browsing this thread: 1 Guest(s)