OpenTTD game - Error: no usable screen resolutions found.
#1
I'm trying to run OpenTTD on mobian pinephone and it doesn't work. I see that error above when starting it from the terminal. Trying to set a resolution manually with the -r flag didn't helped.

However if I run it with:
Code:
$ openttd -v dedicated

then I have no errors but no picture/window, only music playing. I tried also to start it in fullscreen by changing the opentdd.cfg file. Nothing new happened.

Does anybody succeed in running this game? How?

Thanks,
  Eugen
  Reply


Messages In This Thread
OpenTTD game - Error: no usable screen resolutions found. - by eugenr - 03-15-2021, 05:34 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  No notifications on lock screen DrPlamsa 0 43 07-25-2021, 07:39 AM
Last Post: DrPlamsa
  Proximity sensor dims screen doidolinux 4 82 07-24-2021, 12:59 PM
Last Post: 8bit
  receive a blank screen after expanding SD on first boot ~Daniel~ 1 166 07-02-2021, 08:24 PM
Last Post: ~Daniel~
  Unable to play videos ("bitstream error") pietenpol 1 271 06-14-2021, 07:58 AM
Last Post: Gribouille
  sms app is outside of screen cant send sms right now.. quick fix? temp0rary 2 325 06-02-2021, 02:12 PM
Last Post: temp0rary
  vivaldi only uses half the screen for website display motox6 0 286 05-22-2021, 03:49 PM
Last Post: motox6
  Default SMS app send button off screen in vertical orientation motox6 0 220 05-22-2021, 02:55 PM
Last Post: motox6
  Mobian screen won't wake reliably. StridAst 5 953 05-05-2021, 12:07 PM
Last Post: motox6
  Anbox apps listed in the launch screen mark1250 1 628 03-17-2021, 02:23 PM
Last Post: tvall
  Mobiian Community edition issue after spalsh screen ashley123 14 2,207 03-08-2021, 05:34 AM
Last Post: wibble

Forum Jump:


Users browsing this thread: 1 Guest(s)