Cannot boot from SDCard

about 2 months ago (I think) an update broke my postmarket installation resulting in an endless boot loop (booting - entering encryption password - crashing and rebooting). Now I finally found the time to try and fix it, so I tried flashing the latest version to a SDcard (tried pmbootstrap before that as well) and boot from there. But my phone keeps booting from the internal storage.

Any hints as to why it's not working? Is there anything I'm missing?
(I am pretty sure I am using the correct slot, since I use the phone with a SIM card.)

Help would be much appreciated!

Messages In This Thread
Cannot boot from SDCard - by cube - 01-29-2021, 10:09 AM
RE: Cannot boot from SDCard - by wibble - 01-30-2021, 11:34 AM
RE: Cannot boot from SDCard - by cube - 01-31-2021, 11:47 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Fresh install pmos+phosh does not boot user641 1 780 10-08-2023, 04:04 AM
Last Post: user641
  Disable mobile data auto-enable on boot 64_Tesseract 3 2,658 08-11-2022, 02:48 AM
Last Post: 64_Tesseract
  phone won't boot from emmc with sdcard inserted ssilvi 3 3,948 06-06-2021, 02:47 AM
Last Post: ssilvi
Information pmOS CE phone cannot boot from known good SD singpolyma 2 4,113 09-05-2020, 06:36 PM
Last Post: juanjoseor
  unable to boot the phone with PM OS after battery has completely discharged nieral 1 3,160 08-24-2020, 06:34 AM
Last Post: PureTryOut
  How to update U-Boot for PostmarketOS on the PinePhone and much more! dustfinger 2 4,722 08-21-2020, 10:49 AM
Last Post: bingo600
  PostmarketOS won't boot lapinus 0 2,173 07-22-2020, 07:25 AM
Last Post: lapinus
  pmaports root & boot mount issue dustfinger 0 2,063 07-07-2020, 09:43 AM
Last Post: dustfinger
  pmbootstrap to sdcard Jeb5Blovrueb 34 49,690 07-07-2020, 04:17 AM
Last Post: fernando_c_m
  Bug: When you initially boot it does not bring up the password screen 5 7,086 02-12-2020, 11:58 PM
Last Post: pjsf

Forum Jump:

Users browsing this thread: 1 Guest(s)