"Unable to download updates: The following packages have unmet dependencies:"
#1
Since a couple of weeks I cannot update Mobian on my Pinephone UBports edition.

Software -> Updates -> Download fails with "Unable to download updates: The following packages have unmet dependencies:" shown in a dark pop-up.

Any idea how to troubleshoot this? Should I do a console update + upgrade instead?
  Reply


Messages In This Thread
"Unable to download updates: The following packages have unmet dependencies:" - by bitnick - 12-28-2020, 02:45 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  PureMaps and OSM Scout Server maps download biketool 6 2,804 01-08-2024, 04:11 AM
Last Post: vusra
  Unable to wake up from suspend xavi92 5 1,310 10-26-2023, 03:02 PM
Last Post: xavi92
  packages held back user641 7 1,637 09-18-2023, 03:05 PM
Last Post: diederik
  No volume control after latest updates Zebulon Walton 19 7,596 09-08-2023, 08:28 AM
Last Post: jessencan
  Problem with updates: Repository 'Debian bookworm' changed its 'non-free component' Anna 7 2,886 08-31-2023, 12:38 PM
Last Post: vusra
  Unable to do initial setup of Weather due to keyboard LibrePhoneUser 2 1,186 07-07-2023, 03:29 AM
Last Post: jojuma
  Haven't seen updates in a while Zebulon Walton 3 1,354 06-24-2023, 04:29 PM
Last Post: Zebulon Walton
  [Fixed] Phosh crashes frequently after latest updates arno_nuehm 20 9,297 10-14-2022, 05:38 PM
Last Post: Krafter
  Wifi issue since last update and held back updates goku499 11 5,643 09-21-2022, 02:39 PM
Last Post: Katsujinken
  Unable to send messages with chatty user641 0 812 09-07-2022, 04:35 AM
Last Post: user641

Forum Jump:


Users browsing this thread: 1 Guest(s)