Reset Password Last Night, Now I can't login
#1
I reset the password to a word using sudo password and I used a word, not numbers. Now when I log into my phone, I see the number pad to enter the password but I just realized that the number pad doesn't have any letters on it. Is there a picture that shows where the letters would be? I tried looking at my Samsung phone but I still get a password Login error.


Messages In This Thread
Reset Password Last Night, Now I can't login - by Phydoux - 11-17-2020, 04:50 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  New phone, KDE desktop settings reset on reboot zzb0 2 1,555 10-15-2023, 10:19 PM
Last Post: Kevin Kofler
  What is the easiest way to login? shengchieh 2 990 01-21-2023, 07:08 PM
Last Post: Kevin Kofler
  Hard reset Nootaku 1 1,322 01-21-2023, 06:56 PM
Last Post: Kevin Kofler
  Setup/settings lost on reset/reboot GrapeJuice 0 929 02-10-2022, 05:40 AM
Last Post: GrapeJuice
  How to remove Manjaro Phosh lock screen password? Avisando 4 3,697 10-28-2021, 04:20 AM
Last Post: Avisando
  phosh 11 stops dead at login after update Rainer 2 2,293 07-22-2021, 04:36 AM
Last Post: mouffa
  Can't login after reboot dpli 2 2,376 05-12-2021, 03:51 AM
Last Post: dpli
  Passcode to login to Manjaro on Pinephone livanti21 4 11,545 10-01-2020, 07:29 AM
Last Post: Doodenheimer

Forum Jump:


Users browsing this thread: 1 Guest(s)