Problem with EMMC bootup and detection
#1
Hello guys,
I have recently bought PINEA64-lts boards with EMMC modules of 16gb. I am having trouble interfacing them now. When I burn any image on EMMC ( I have tried several), it dosen't boot from EMMC. The same image when I burn onto SD card,  it starts booting. When only EMMC is inserted PINE64 shows black screen and there is no sign of booting process. Can you please help me out.

I have also tried auyfan's image on SD card. and when I insert EMMC onto PINEA64-lts and check EMMC status, it gets detected with uenv.txt "mmc_compact=on". But when i burn the same image on EMMC and repeat all of above process, boot process does not start.

I am using pine64 usb programmer to program the emmc modules. and i ordered everything from the pine64 official site. EMMC has FORESEE 16 GB IC on it.

When i plugin emmc module in laptop using programmer, it always gets detected and there is no problem in programming the EMMC module.

I am newbie here, hope you guys will guide me well.... Thanks in advacnce


Messages In This Thread
Problem with EMMC bootup and detection - by khantheengr - 11-06-2020, 01:47 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Booting from eMMC saileshrajk 12 8,306 02-16-2021, 01:02 PM
Last Post: IanJames
  eMMC fail in 2% of flashing barucha 10 5,435 12-14-2020, 06:51 AM
Last Post: Little_Johnny
  Pine64 LTS GbE Problem scchoi 1 1,560 06-20-2020, 12:39 PM
Last Post: tllim
  SoPine eMMC compatibility Terra854 4 4,179 02-20-2020, 07:52 PM
Last Post: mcrognale
  LTS can't see eMMC devices 1291 4 3,341 02-20-2020, 07:43 PM
Last Post: mcrognale
  EMMC cards in Pine64 store stephen fleming 16 21,220 12-26-2017, 12:19 PM
Last Post: tllim

Forum Jump:


Users browsing this thread: 2 Guest(s)