weird SIM card question
#5
I also have the PMOS phone running Mobian with a Tracfone/T-mobile SIM, but have not experienced the same issue. My network shows up as 'HOME' and the default APN is fast.t-mobile.com (LTE).


Messages In This Thread
weird SIM card question - by RodneyMyers - 10-14-2020, 11:22 AM
RE: weird SIM card question - by natasha - 10-15-2020, 05:15 PM
RE: weird SIM card question - by bcnaz - 10-15-2020, 07:41 PM
RE: weird SIM card question - by RodneyMyers - 10-16-2020, 06:00 AM
RE: weird SIM card question - by ThrillGates - 10-16-2020, 01:47 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  New SD card won't auto-mount, will only mount as read-only 3x5co 3 529 07-16-2022, 02:28 PM
Last Post: dachalife
  Apps and SD Card biketool 2 919 03-06-2022, 09:47 AM
Last Post: biketool
  How to flash a µSD-Card with Balena Etcher walter1950 1 633 01-22-2022, 02:06 AM
Last Post: bcnaz
  How to insert a SIM-Card and/or a µSD-Card walter1950 0 414 01-21-2022, 02:46 PM
Last Post: walter1950
  When I set SD card as /home, PP can't complete boot nelstomlinson 4 1,496 12-27-2021, 03:06 PM
Last Post: nelstomlinson
  USB file transfer question DarkManiels 4 2,455 12-11-2020, 06:18 PM
Last Post: Zebulon Walton
  Persistently mount SD card? DarkManiels 5 3,681 11-21-2020, 08:28 PM
Last Post: HLing
  Activating a sim card bcnaz 4 4,354 08-08-2020, 06:37 PM
Last Post: bcnaz
  How to mount an SD card? gizmuth 4 4,241 07-15-2020, 06:41 AM
Last Post: a-wai
  Screen Brightness Question LinuxBrave 5 4,896 07-12-2020, 07:02 PM
Last Post: LinuxBrave

Forum Jump:


Users browsing this thread: 1 Guest(s)