NVMe-related crashes and instability, plus a solution
#10
(12-09-2020, 01:41 AM)nostro Wrote: I recently put an NVMe-ssd in my PBP (Intel 660p M.2 1TB) and experiencing failures after copying larger amount of data. The device just disappears from the device lists, and it takes some reboots before it resurfaces.

Hey Nostro. As mentioned by JojoNintendo above, take a look into the max latency setting. I did some testing myself over on this thread for my Intel 660p 2TB, where I found setting the NVMe max latency resolved my issues with the NVMe disappearing, with and without the PCIe max-link-speed changes. Yours isn't the exact same model, so it may or may not resolve your issues, but saw your post and figured I'd ping it for reference. Good luck!
  Reply


Messages In This Thread
RE: NVMe-related crashes and instability, plus a solution - by HitsuMaruku - 01-24-2021, 05:37 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  nvme drive disappears after about an hour of uptime codebreaker 25 7,270 02-09-2021, 11:32 PM
Last Post: dsimic
  NVME SPI Update not booting SD Card WZ9V 5 2,499 10-18-2020, 08:36 PM
Last Post: wdt
  Possible to upgrade PBP with NVMe M.2 1TB SSD from Sabrent? kkdao 15 6,378 08-22-2020, 05:20 AM
Last Post: kkdao
  LTE adapter via NVMe grego 2 1,694 07-08-2020, 01:37 PM
Last Post: manawyrm
  Pro NVMe adapter Does not fit ! ? bcnaz 110 45,070 07-03-2020, 10:51 PM
Last Post: xmixahlx
  NVME problem chaoskampf 2 1,652 07-01-2020, 09:10 AM
Last Post: chaoskampf
  PBP with NVMe installed - Issues booting to SD eluno1 2 1,532 06-05-2020, 09:33 AM
Last Post: eluno1
Lightbulb Hacking the Ill-Fitting NVMe Adapter diodelass 0 972 06-03-2020, 03:15 PM
Last Post: diodelass
  NVMe SSD Interface Adapter linuxfreund 1 1,278 06-02-2020, 06:31 AM
Last Post: tophneal
Question New Design NVMe Adaptor? Feakster 6 3,086 05-16-2020, 03:21 AM
Last Post: Feakster

Forum Jump:


Users browsing this thread: 1 Guest(s)