nvme drive disappears after about an hour of uptime
#7
I no longer think that heat is my problem. I returned the two Intel drives and bought a sarent Rocket Q  2tb drive, installed it, and have the exact same issue. 

After installing, I set up an ext4 partition, mount it, and then run the following command:

Code:
sudo dd if=/dev/zero of=/dev/nvme0n1p1 bs=1M status=progress conv=fdatasync

This is the one that hangs all the time. Not sure what to do next.
  Reply


Messages In This Thread
RE: nvme drive disappears after about an hour of uptime - by codebreaker - 09-19-2020, 03:02 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  NVMe drives not detected mattpenn 2 216 09-07-2021, 01:01 AM
Last Post: mattpenn
  NVMe SSD testing methodology halogen 1 404 07-22-2021, 05:57 PM
Last Post: calinb
Question Battery stops charging and NVMe and other media disconnect randomly Eey0zu6O 4 590 07-09-2021, 08:45 PM
Last Post: moonwalkers
  NVMe-related crashes and instability, plus a solution simonsouth 9 4,899 01-24-2021, 05:37 PM
Last Post: HitsuMaruku
  NVME SPI Update not booting SD Card WZ9V 5 2,884 10-18-2020, 08:36 PM
Last Post: wdt
  Possible to upgrade PBP with NVMe M.2 1TB SSD from Sabrent? kkdao 15 8,128 08-22-2020, 05:20 AM
Last Post: kkdao
  LTE adapter via NVMe grego 2 2,188 07-08-2020, 01:37 PM
Last Post: manawyrm
  Pro NVMe adapter Does not fit ! ? bcnaz 110 54,496 07-03-2020, 10:51 PM
Last Post: xmixahlx
  NVME problem chaoskampf 2 2,116 07-01-2020, 09:10 AM
Last Post: chaoskampf
  PBP with NVMe installed - Issues booting to SD eluno1 2 1,954 06-05-2020, 09:33 AM
Last Post: eluno1

Forum Jump:


Users browsing this thread: 1 Guest(s)