pmOS CE phone cannot boot from known good SD
#1
Information 
I just got my postmarketOS edition pinephone (convergence package, 3GB). Boots up and works great! I previously had a ubports edition pinephone, booting postmarketOS from sd card. Putting that SD card in my new pinephone makes it a brick -- won't turn on at all. Take it out and it boots from emmc just fine. Put the sd card back in the ubports phone and it boots just fine... Any ideas what could cause the same sd card with postmarket on it to boot in one phone and brick the other?

here is the serial output trying to boot from my sd card: https://bpa.st/RRMQ


Messages In This Thread
pmOS CE phone cannot boot from known good SD - by singpolyma - 09-04-2020, 07:55 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  No Application Data PMOS 21.12.1 Captain1ndustry 4 1,671 08-12-2022, 07:42 AM
Last Post: Gon
  Disable mobile data auto-enable on boot 64_Tesseract 3 725 08-11-2022, 02:48 AM
Last Post: 64_Tesseract
  pmos/phosh edge update and audio disappears robthebold 9 1,840 07-10-2022, 03:26 AM
Last Post: arkadione
  Application list PMOS-Phosh jmorris 6 3,559 12-04-2021, 02:26 AM
Last Post: Juergen
  phone won't boot from emmc with sdcard inserted ssilvi 3 2,391 06-06-2021, 02:47 AM
Last Post: ssilvi
  PMOS test image: failed EG25 test broke modem fw MtnSk8 4 3,631 02-28-2021, 02:20 PM
Last Post: MtnSk8
Wink Extremely fast pmOS build for the pinephone lucasanss 0 2,227 02-03-2021, 04:05 PM
Last Post: lucasanss
  Cannot boot from SDCard cube 2 2,266 01-31-2021, 11:47 AM
Last Post: cube
  No USB connection - phone not seen! --- 24 17,601 12-14-2020, 08:24 PM
Last Post: ---
  Wifi and bluetooth disabled after upgrading to PMOS kernel 5.9.1 aithal 0 1,508 11-09-2020, 01:17 AM
Last Post: aithal

Forum Jump:


Users browsing this thread: 1 Guest(s)