Mouse unresponsive, keyboard issues...static noise after login
#1
Question 
Hey,

I've had the Pinebook for three days. Today my mouse and keyboard are having issues. 3/4 of the time the mouse or keyboard will be unresponsive after KDE loads. Sometimes the keyboard will work. The mouse will work for a few seconds, then lock. Every time I do log in I get static sounds out of the speakers for a few seconds. Sounds like squawk from a ham radio. Disk issue? 

Any advice on what to do? Only downloaded a mail client, so no new software or hardware other than that.

Thanks.
  Reply


Messages In This Thread
Mouse unresponsive, keyboard issues...static noise after login - by mamboozo - 09-01-2020, 09:48 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Some keyboard keys not working oddsocks 10 586 04-20-2021, 08:33 AM
Last Post: dsimic
  Pinebook Pro Revised Keyboard Firmware jackhumbert 67 52,916 04-20-2021, 06:40 AM
Last Post: ab1jx
  Spare parts / keyboard mbreese 2 801 01-07-2021, 07:40 AM
Last Post: dsimic
  How easy is it to add donor keyboard and trackpad? ENV 3 1,186 11-12-2020, 07:51 AM
Last Post: Kaythe
  Keyboard woes continue but somewhat improved kendew 6 1,646 10-27-2020, 09:34 PM
Last Post: wdt
  Brand-new Pinebook Pro - keyboard not working guy100 8 2,750 10-09-2020, 10:49 AM
Last Post: guy100
  Keyboard: Multiple random Enter key presses budulay 1 931 10-05-2020, 12:12 AM
Last Post: KC9UDX
  Pinebook Pro Boot Issues - Booting needs multiple attempts mtndew 13 4,103 10-04-2020, 08:55 AM
Last Post: wdt
  Irritating noise mjc 2 1,113 09-28-2020, 04:44 PM
Last Post: mjc
  Incorrectly asssembled keyboard ajtravis 1 880 09-22-2020, 09:38 AM
Last Post: josmo

Forum Jump:


Users browsing this thread: 1 Guest(s)