No HDMI output on standard Debian install / no boot
Good morning

First of all sorry if this has been answered but all my searches on the forum related to the rock64 or pinebook, found noting for the A64-LTS

Recently i've got a Pine A64-LTS board and tried to perform a standard Debian install following the instructions on the wiki:

I've tried now with all the .dtb files for pine devices, sun50i-a64-pine64-lts.dtb, sun50i-a64-sopine-baseboard.dtb ... the board still looks dead, no HDMI output.

Any clue can I be doing wrong?. A64-LTS does work with standard Debian right?

I've succesfully booted the board with armbian, so it isn't dead, but really need to perform a Debian standard install...

Thanks in advance for the answers and sorry for the "engrish"

Messages In This Thread
No HDMI output on standard Debian install / no boot - by sagada - 09-01-2020, 06:41 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Can't boot from eMMc with Armbian 23.8 Bookworm francoispawlus 1 600 11-13-2023, 04:12 AM
Last Post: francoispawlus
  Try to boot armbian 22.02 on SoPine baseboard adjivas 1 960 01-11-2023, 03:20 PM
Last Post: MNtinkerer
  Manjaro won't boot from EmmC adjivas 0 511 12-30-2022, 06:25 PM
Last Post: adjivas
  Warning: Boot regression in latest kernels (4.19, 5.10 etc.) kuleszdl 4 3,658 08-22-2021, 01:27 PM
Last Post: kuleszdl
  Networking on A64 LTS broken on Debian with Kernel 5.9 kuleszdl 0 2,079 01-02-2021, 06:26 PM
Last Post: kuleszdl
  SOPINE Network boot Ninazu 1 3,825 05-11-2020, 12:40 PM
Last Post: lbruno
  Debian dead on A64-LTS? s0ke 4 7,703 01-06-2019, 05:46 PM
Last Post: digs
  Trying to boot archlinux-minimal-sopine-20170708-1.img kris240376 0 2,560 05-25-2018, 10:30 AM
Last Post: kris240376
  Cannot boot into Xenial Mate Jacob5146 4 6,910 04-22-2018, 11:00 AM
Last Post: Jacob5146
  [SOLVED] Boot from SD works, no boot with eMMC gkkpch 4 7,235 11-25-2017, 07:25 PM
Last Post: gkkpch

Forum Jump:

Users browsing this thread: 1 Guest(s)