[Solved] SD Card strange boot behaviour
#5
(06-29-2020, 05:31 PM)carlosqueso Wrote: I got nothin'.  That worked for me, so hopefully someone smarter than I will have a solution for you.

The solution you mentioned did work, upgraded to 128GB eMMC and was able to install via emmc installer image on the sdcard

A big thank you for pointing me in the right direction!


Messages In This Thread
RE: SD Card strange boot behaviour - by benderni - 06-29-2020, 01:35 PM
RE: SD Card strange boot behaviour - by benderni - 06-30-2020, 04:27 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  PBP Can't Boot Up iscmob 4 325 05-11-2022, 09:14 AM
Last Post: iscmob
  Problem SD card willahughes 1 282 03-22-2022, 09:27 AM
Last Post: jiyong
  Kali Linux on SD card boot wils91 5 1,064 03-08-2022, 04:39 AM
Last Post: Tazdevl
  U-Boot, video console, and visual artifacts dsimic 18 7,464 03-02-2022, 06:17 AM
Last Post: alchemist
  Very low battery (but charging) causes boot failures Phillip Bell 7 1,085 02-22-2022, 11:20 AM
Last Post: wdt
  Updated stock Manjaro, now won't boot (brick?) pineymousepad 17 3,281 02-18-2022, 02:29 PM
Last Post: jiyong
  boot order straightwalker 7 2,883 12-25-2021, 09:23 AM
Last Post: alidonkaka6
  2021.10 u-boot broken on emmc clonex10100 3 1,520 12-14-2021, 04:24 PM
Last Post: jiyong
  U-Boot with direct NVMe boot support for eMMC/SPI Flash pcm720 122 141,619 12-13-2021, 03:48 PM
Last Post: wdt
  Boot from NVME theboz1@verizon.net 2 960 10-22-2021, 07:58 PM
Last Post: theboz1@verizon.net

Forum Jump:


Users browsing this thread: 2 Guest(s)