On/Off Switch Pad Working Bad
#11
Thanks xalius for your answer,

but now I don't know why the button is working. I have try another image (dietpi )
And another thing I have done is to power on the board with no sd card, then I kept pressed the power button to shutdown the system.

And from then the button is working . I mean that if I press it the board power on and keep to be on.(no shutdown after few seconds )

The only thing I've notice is that I have to keep the button pressed for more than one second.

Now I'm installing the dietpi image so I can't power the system off , but after I will try again with the ubuntu image I have used at the beginning.

I wish everybody a great day.

Regards

Filippo


Messages In This Thread
On/Off Switch Pad Working Bad - by RaspiBit - 05-12-2016, 12:51 PM
RE: On/Off Switch Pad Working Bad - by Ghost - 05-12-2016, 04:22 PM
RE: On/Off Switch Pad Working Bad - by RaspiBit - 05-13-2016, 04:19 PM
RE: On/Off Switch Pad Working Bad - by rodenti - 06-22-2016, 10:08 PM
RE: On/Off Switch Pad Working Bad - by Xabaras76 - 06-22-2016, 10:34 PM
RE: On/Off Switch Pad Working Bad - by Xabaras76 - 06-23-2016, 11:55 AM
RE: On/Off Switch Pad Working Bad - by Xabaras76 - 06-23-2016, 02:35 PM
RE: On/Off Switch Pad Working Bad - by xalius - 06-23-2016, 03:26 PM
RE: On/Off Switch Pad Working Bad - by Xabaras76 - 06-23-2016, 05:32 PM
RE: On/Off Switch Pad Working Bad - by Xabaras76 - 06-27-2016, 10:24 AM
RE: On/Off Switch Pad Working Bad - by pfeerick - 06-28-2016, 02:28 AM
RE: On/Off Switch Pad Working Bad - by pfeerick - 06-28-2016, 09:20 PM
RE: On/Off Switch Pad Working Bad - by DonFL - 06-28-2016, 01:11 PM
RE: On/Off Switch Pad Working Bad - by rvalecruz - 06-29-2016, 03:14 PM
RE: On/Off Switch Pad Working Bad - by DonFL - 06-29-2016, 03:45 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Working linux distribution that supports BT/Wifi on A64 Roverius 3 3,662 08-19-2019, 04:47 AM
Last Post: Roverius
  assistantpine, a working idea for a distro tohipfortheroom 1 2,620 01-22-2017, 02:56 AM
Last Post: tllim
  Support registration seems not to be working winterflaw 2 2,807 11-04-2016, 02:08 PM
Last Post: winterflaw
  UAE4Droid Amiga emulator not working Middleman 1 2,502 07-25-2016, 04:18 AM
Last Post: CaptainZalo
  Bluetooth not working reesh95 0 1,297 04-28-2016, 01:29 AM
Last Post: reesh95

Forum Jump:


Users browsing this thread: 1 Guest(s)