RPro64s not connecting to home network
#1
[edit] Sorted - long story short, half of the ports on the unmanaged port are dead - nothing to do with the RPro64

I've already spoken to some of the smartest people in the community and, despite their best efforts, they've been unable to crack the problem I'm facing. 
So now I'm throwing it out there to see if anyone has any ideas. The situation is stupidly puzzling:

I cannot connect any of my RPro64s (4 different boards- all of which are good) running ANY OS (tried: Debian Desktop with BSP kernel, Manjaro with mainline 5.6, Armbian with 5.4)  to my home network via Ethernet. 

This started after I accidentally disconnected a board that has been running OMV for many years (ancient installation). When I reapplied power to it it wouldn't connect. At first I thought It was simply a case of the installation breaking and, later, of a faulty board but not it seems to be an issue which affects all my RPro64s - none of them can connect to my router.

Here's what I've tried so far:
  • tried different OS with different kernels
  • tried different boards
  • reset my router to factory defaults
  • changing mac address
  • setting a static IP (it 'connects' - but there are no packets coming in/out and the router doesn't see it)
  • I checked cables and wiring - other devices (laptops, different SBCs, etc., can connect on the same wires)
  • connecting over WiFi - works fine connects straight away to the router
  • USB-Ethernet dongles DO NOT connect - same issue as inbuilt NIC. The USB-Ethernet dongle DOES work on other devices - e.g. laptops & stationary PC
I honestly feel at a loss, so if anyone has any suggestion as to what I could / should try ... I'd be really very grateful.
You can find me on IRC, Discord and Twitter




Messages In This Thread
RPro64s not connecting to home network - by Luke - 06-04-2020, 01:45 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Please help me troubleshoot strange network performance UnoqueVa 1 1,303 11-01-2020, 03:05 PM
Last Post: guannais
  Network boot Drago 1 1,460 09-04-2018, 12:28 PM
Last Post: dukla2000

Forum Jump:


Users browsing this thread: 1 Guest(s)