WiFi enabled but refuses to connect
#1
Bug 
Brand-new pinebook pro. Factory KDE Manjaro.

I turned on the wifi hardware switch and I see `wlan0` in my interfaces. If I click the NetworkManager icon in the taskbar, I see all the wifi networks in my area.
If I click on one and type in the password, it'll spin for 30 seconds and then ask for the password again. I tried with `nmcli` too. Same result: just keeps asking for the password, even when I know it's correct.

What do I do?


Messages In This Thread
WiFi enabled but refuses to connect - by cardboardmaster - 05-31-2020, 01:36 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  No WIFI network discovery in any manjaro installation (but works on fedora) pineitup 1 668 02-02-2021, 12:13 AM
Last Post: PineSupporter
  Cannot charge and NO Wifi? jiapei100 3 2,158 06-27-2020, 02:11 PM
Last Post: jiapei100
  WiFi issues Pinebook Pro sunnystormy 6 3,239 05-28-2020, 05:44 PM
Last Post: Luke
  wifi issues george2524 9 4,402 06-13-2019, 04:25 PM
Last Post: evilbunny
  Is the Wifi module working? clawinus 8 4,683 11-23-2016, 10:09 AM
Last Post: clawinus
  how to install Wifi/Bluetooth module danlcarr 2 1,873 10-08-2016, 09:59 PM
Last Post: danlcarr
  WiFi module causes boot loop BnEc 17 12,423 09-24-2016, 09:12 PM
Last Post: pfeerick
  LCD works only when Wifi Module not installed nesalot 2 2,033 09-03-2016, 03:53 AM
Last Post: nesalot
  Wifi 802.11BGN/ Bluetooth 4.0 Module jesse1234 1 1,618 07-26-2016, 11:26 AM
Last Post: MarkHaysHarris777
  WiFi - Can see networks, not connecting TexasSwede 0 1,075 06-11-2016, 03:39 PM
Last Post: TexasSwede

Forum Jump:


Users browsing this thread: 1 Guest(s)