Lock screen problem?
Hey, having a bit of an issue. I got Sailfish installed and up to a point where the screen is locked and there are arrows pointing out from the sides implying I should swipe. But nothing happens with swipe sideways. The swipe up and down works as expected. Anyone know what's going on?
Does it persist after a reboot? I have not encountered that problem so far.
(02-07-2020, 07:56 AM)Nooblife Wrote: Does it persist after a reboot? I have not encountered that problem so far.

Yeah, I tried rebooting. I suppose I will try to flash again.
I don't know what's going on. It complains something about lima gpu IRQ so it sounds pretty serious. The weird thing is that I did nothing strange with the install. The only "option" I selected was the question about is my device a pinephone, tablet or dont do evil, to which I answered pinephone.
Aha! I tried again and this time it worked out. I think what happened before was that I interrupted the installation somehow. This time the screen went black at some point when it was setting up the account, and instead of pressing any buttons, I waited.
the problem persists when there is low light. its a bug of the light sensor. Try to hold your phone in the bright light and it will work.

Possibly Related Threads…
Thread Author Replies Views Last Post
  Infinite Loading Screen syrinx 2 3,778 11-30-2020, 11:11 AM
Last Post: syrinx
  Sailfish install problem. pjsf 15 19,703 07-10-2020, 09:15 AM
Last Post: afigegoznaet
Bug For those having issues with the screen turning off wesleyorama 5 6,891 03-04-2020, 06:57 PM
Last Post: pinerokc

Forum Jump:

Users browsing this thread: 1 Guest(s)