PINE64 board not powering up
#1
Hi all,

I have just purchased a new Pine64 board with 2gb ram and a new power supply.  I powered it up and installed OVM  on it.  It was running fine for 4 hours and then it switched itself off.  The board is no longer powering up, the on board red light is not coming on.  I've disconnected everything and re attached it all again and plugged the power supply into the power socket and switched on but nothing. Would anyone be able to assist.
  Reply
#2
(09-20-2019, 04:29 AM)loki21century Wrote: Hi all,

I have just purchased a new Pine64 board with 2gb ram and a new power supply.  I powered it up and installed OVM  on it.  It was running fine for 4 hours and then it switched itself off.  The board is no longer powering up, the on board red light is not coming on.  I've disconnected everything and re attached it all again and plugged the power supply into the power socket and switched on but nothing. Would anyone be able to assist.

If red LED (power LED) is not light up, this means the PINE A64 doesn't received power and most likely is power supply issue. Please make sure that your power is 5V 2A or above type.
  Reply
#3
(09-26-2019, 09:21 PM)tllim Wrote:
(09-20-2019, 04:29 AM)loki21century Wrote: Hi all,

I have just purchased a new Pine64 board with 2gb ram and a new power supply.  I powered it up and installed OVM  on it.  It was running fine for 4 hours and then it switched itself off.  The board is no longer powering up, the on board red light is not coming on.  I've disconnected everything and re attached it all again and plugged the power supply into the power socket and switched on but nothing. Would anyone be able to assist.


i have been having a similar issue to this. 
sometimes my PineA64 does not boot and on pressing the power button displays the red light fir a few seconds and then it goes off. 

I have noticed if I unplug the power cable from the board and then plug it back in it will boot fine. 

I am using Volumio but this also occurred with Android. I am using the original powers supply that was shipped with the board so I assume no issues here. 
any ideas?
  Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Pine64 not powering up. skylab 5 483 05-03-2019, 02:48 PM
Last Post: Mendota
  Pine64 LTS vs Rock64 4 GB LTS gops 2 237 04-15-2019, 10:56 AM
Last Post: gops
Thumbs Down Pine64 was a Useless Project pushpendrak 14 3,422 03-07-2019, 08:48 AM
Last Post: dkryder
  Pine64+ 2GB board for sale with WiFi module and case ~clumsy~ 1 464 10-21-2018, 04:54 AM
Last Post: aeiltz
  LED flashes for 1 second, board won't boot Audioslave 2 367 08-02-2018, 10:28 PM
Last Post: tllim
  Video Chat with Pine64 mathiraj 0 289 07-02-2018, 02:33 PM
Last Post: mathiraj
  Selling my PINE64 2GB Set Philippines / Asia only $115 racann 4 2,187 06-17-2018, 12:53 PM
Last Post: racann
  Supply DC power to Pine64 via Pi-2 Connector & Euler Bus? crapped 2 600 05-24-2018, 01:58 AM
Last Post: crapped
Shocked Selling my PINE64 2GB+ board with WIFI/BT module and extras $30 or best bid in ebay moondark 0 413 04-14-2018, 12:31 PM
Last Post: moondark
  Possibly Dead Board? 1activegeek 2 407 04-03-2018, 06:44 PM
Last Post: 1activegeek

Forum Jump:


Users browsing this thread: 1 Guest(s)