Is my board dead? [SOLVED]
#1
Both Ethernet lights are solid. Power light comes on.

White light doesn't.

No power to USB drive.

Nothing on HDMI output.

Only used it a handful of times...
#2
I'm using debian minimal and the white led only kicks in when the image starts booting.

Has it worked in the past? if so what happened before it stopped working?
#3
I believe I'm a moron. lmao.

I thought I double, triple checked, but I downloaded....

bionic-minimal-rock64-0.7.9-1067-arm64
bionic-minimal-rock64-0.7.10-1072-arm64

I need:

bionic-minimal-rockpro64-0.7.10-1072-arm64

::facepalm::

+1 vote for a more obvious naming scheme.... perhaps a PREFIX of rock64/rockpro64 to separate the builds listed alphabetically...

>>Created an issue if anyone has anyone has any input: https://github.com/ayufan-rock64/linux-build/issues/289


Possibly Related Threads…
Thread Author Replies Views Last Post
  Never ever mix up CPU board connector with 8-pin PCIE connector LMM 0 637 02-11-2021, 10:18 AM
Last Post: LMM
  RockPro64 SSD Expansion Board/SATA Shield as0zial 5 3,181 10-18-2020, 08:05 PM
Last Post: revoman
  board not working kardanadm 7 3,912 08-31-2019, 07:37 AM
Last Post: kardanadm
  board not working with EMMC RockPro64Newbie 1 1,314 05-10-2019, 02:22 AM
Last Post: Unkn0wn
  Is my board dead? (again) duckkcud 8 3,497 01-24-2019, 07:12 PM
Last Post: 40four
  Review/Advice for new board owner (support,purchase etc) tinkerdan 8 4,491 12-24-2018, 10:07 PM
Last Post: celer
  measurements in mm of the ROCKPRO64 SBC board? killor 2 3,258 03-10-2018, 08:44 AM
Last Post: killor
  Queries regarding Android development on these board kafan1986 3 3,130 03-02-2018, 12:40 PM
Last Post: tllim

Forum Jump:


Users browsing this thread: 1 Guest(s)