Trying to boot archlinux-minimal-sopine-20170708-1.img
#1
Has anyone had any luck booting the archlinux-minimal-sopine-20170708-1.img?

I've dd'ed the image to an SD card and whenever my board boots the green "activity" (?) light blinks and the network comes up but the board doesn't seem to be getting an IP address.  I've changed the port speed to 100Mbs and that doesn't help.

I know the image is old, but I'm putting together a headless home automation controller and I'm not really interested in the XFCE build of this image.


Possibly Related Threads…
Thread Author Replies Views Last Post
  Warning: Boot regression in latest kernels (4.19, 5.10 etc.) kuleszdl 4 694 08-22-2021, 01:27 PM
Last Post: kuleszdl
  slarm64 (unofficial slackware) SOPINE A64 (aarch64) mara 0 185 07-30-2021, 12:12 PM
Last Post: mara
  SoPine SPI booting ayufan 28 20,266 03-10-2021, 10:33 AM
Last Post: Pine
  Volumio (PINE A64-LTS / SOPINE) pineadmin 7 4,404 02-17-2021, 03:47 AM
Last Post: roel
  Sopine Fedora 32 on clusterboard w/networking revoman 1 2,804 01-17-2021, 08:50 AM
Last Post: maya.b
  No HDMI output on standard Debian install / no boot sagada 2 2,037 09-06-2020, 03:54 AM
Last Post: kuleszdl
  SOPINE Network boot Ninazu 1 1,735 05-11-2020, 12:40 PM
Last Post: lbruno
  LibreELEC(KODI) for LTS/ SOPine pineadmin 2 2,768 12-27-2019, 11:09 PM
Last Post: tllim
  Armbian - Xenial (SOPINE) pineadmin 6 9,116 08-05-2019, 01:17 AM
Last Post: pineadmin
  Sopine baseboard / A64 base board as OTG mixotricha 0 1,209 07-08-2019, 07:11 PM
Last Post: mixotricha

Forum Jump:


Users browsing this thread: 2 Guest(s)