No Sound from 3.5 audion Jack plug
Hi folks,

I'm facing a problem when I run the - Xenial Mate Community Build Image [microSD to eMMC] [0.5.15-136] - image on my newly received ROCK64: I have no sound out the 3.5 audio Jack.
I have tried mp3 files but also webradio through rhythmbox (when I ran the url I got an error message I haven't writen)

The plug is working, I checked with the Android 7 installation;

I have followed the instruction in the thread "" without success.

Is there another thread I haven't read about that?

I am surprised because the forum is solving most my configuration problems (the "S" to probem is very important  Smile ) but in this case no.

any idea to help?



Possibly Related Threads…
Thread Author Replies Views Last Post
  mainline kernel sound support Openwrt lucize 2 4,270 05-01-2020, 05:09 PM
Last Post: PakoSt
  Sound on 3.5mm LXDE georgetina1 1 2,597 01-21-2019, 09:37 AM
Last Post: pas059
  bionic lxde 0.6.xx was not getting audio/sound jose_s_c 2 4,335 11-13-2018, 11:18 AM
Last Post: UnicornFarts
  HDMI sound on ayufan 0.7.x Trash_Can_Man 0 2,314 10-26-2018, 12:57 PM
Last Post: Trash_Can_Man
  Delayed sound playback 0 1,595 06-28-2018, 03:41 PM
Last Post:

Forum Jump:

Users browsing this thread: 1 Guest(s)