found fix for man
So straight out of the case the pinebook wouldn't show any man pages.  It would say page ?/? like it didn't have any data for anything.  

I tried loading or re-loading man-db (sudo apt install man-db) with no difference.  Even a "sudo mandb -c" looked promising with 6000+ pages added but nothing would display.  Finally a "sudo apt --reinstall install groff groff-base" fixed it.  

I was close when I tried to install nroff and troff.  I kept getting a troff failed message sometime after I did a man.  When I went into console mode it would say man ended with code 2 and nroff would be at the end of the long string of commands above it.

I guess I need to do that kernel upgrade to get rid of the flickering and flashing/tearing of the screen.  I thought apt upgrade would do that but I read somewhere here that it doesn't update boot or kernel.
Nice work !

Thank you.

marcushh777    Cool

please join us for a chat @   or ssl

( I regret that I am not able to respond to personal messages;  let's meet on irc! )

Possibly Related Threads…
Thread Author Replies Views Last Post
  Ethernet not found. error during boot Surehand53 1 1,652 07-24-2019, 05:00 AM
Last Post: ObviousHobbit

Forum Jump:

Users browsing this thread: 1 Guest(s)