Problem with setting up SD Card Win10
#1
Problem I have is every time I start the burn possess if formats the card then disconnects it and the install fails, then the card is re recognised by the computer. By then I get install failed error message. Using Win10

Using Phoenix Card software
32 Gig card
  Reply
#2
I ran Phoenix Card as administrator and went straight to burn (didn't format it) - Using Windows 10 64 Pro (latest Faster ring build)
  Reply
#3
OK I'll give it another go but I'm not formating it that program is so I can't stop that.
  Reply
#4
OK got that sorted now. Does it take long after booting up to install the software ?
  Reply
#5
On first powering on, it can take up to 10-15 minutes to fully boot up to the operating system that you chose. All startups after that will be much quicker.
If I've helped you with something, please leave a rating for my responses.
  Reply
#6
well i think over an hour was long enough. All I saw the the Pine screen.
  Reply
#7
(03-30-2016, 11:10 AM)montyflange Wrote: well i think over an hour was long enough. All I saw the the Pine screen.

Yeah, it shouldn't take that long. Not sure how to help in this point because i don't have my board yet to test Sad
If I've helped you with something, please leave a rating for my responses.
  Reply
#8
Put XFce4 on. Can't adjust screen size or resolution so thats useless .

Couldn't get Pinea64_android_lollipop to start.

And stuck on the Pine A64 boot screen again . I can see this thing going in the draw to be forgotten about.
  Reply
#9
(03-30-2016, 05:34 PM)I see from another thread that you got it to finally get past the boot screen? What did you do to get it to fully boot?Thanks! montyflange Wrote: Put XFce4 on. Can't adjust screen size or resolution so thats useless .

Couldn't get Pinea64_android_lollipop to start.

And stuck on the Pine A64 boot screen again . I can see this thing going in the draw to be forgotten about.
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Pinebook Pro- configuration aborts setting keyboard layout scroall 10 5,500 10-30-2020, 11:58 AM
Last Post: scroall
  micro sd card won't insert Samuel Venable 2 2,181 09-01-2020, 12:15 AM
Last Post: Samuel Venable
  First Boot HDMI/USB problem reefer 1 3,075 11-18-2018, 10:32 PM
Last Post: tllim
  ethernet lan speed problem android fulltone 0 1,506 04-23-2018, 01:47 AM
Last Post: fulltone
  Boot problem AdamK 1 2,808 12-15-2016, 06:51 PM
Last Post: tllim
  Boot Up Problem - Red LED goes Out hay.barry 6 6,659 07-28-2016, 02:48 PM
Last Post: Ghost

Forum Jump:


Users browsing this thread: 1 Guest(s)