bliuetooth not working in Armbian 22.11.1 Pinebook Pro

I have tried both  Armbian 22.11.1 Pinebook pro  image (Nov 30, 2022)     XFCE  and also Gnome. 
Neither of them have working  Bluetooth

I tried for SD card and also  from  EMMC build. Bluetooth does not work. 
I also used  armbian-config  to install bluetooth.

no matter what  is done the Bluetooth Icon will not show in  upper right corner.  and in settings, if you try to enable, it just turns back off.  

Any ideas for what to do to get bluetooth working  in armbian?

I also tried to look for older images , but was unable to find them to see if they would work.

this is an older   Pinebook Pro from march/april 2019 that I just got. 

I know the bluetooth hardware works, because it worked when it had manjaro on it.  I switched to Armbian because I love the Terminator  and all the default settings that Armbian has for terminator. 


Possibly Related Threads…
Thread Author Replies Views Last Post
  Pinebook Pro Initial Impressions kunger 443 608,640 04-16-2024, 07:29 PM
Last Post: KC9UDX
  looking to buy one pinebook pro (mainland China) duanduan 3 2,506 03-21-2024, 07:44 PM
Last Post: wangyukunshan
  Cellular module for Pinebook Pro Lotech 1 580 03-05-2024, 05:40 AM
Last Post: KC9UDX
  Screen on pinebook stays black but can ssh into machine tuxxpine 0 438 02-23-2024, 04:22 PM
Last Post: tuxxpine
  Sale my ANSI PineBook Pro cuthbertdavies 0 428 02-14-2024, 09:12 PM
Last Post: cuthbertdavies
  Compiling with -j6 on the Pinebook Pro (Overheat) KC9UDX 0 356 02-14-2024, 09:01 AM
Last Post: KC9UDX
  Pinebook Pro in EU for Sale - €90 jan_vdk 2 888 02-07-2024, 02:12 AM
Last Post: 23Ro
  Pinebook Pro for sale tomekdev 2 965 02-01-2024, 11:35 AM
Last Post: tomekdev
  Video Editing Is Possible On The PineBook Pro! ImmyChan 10 8,102 12-17-2023, 09:29 PM
Last Post: insideau786
  Brand new Pinebook Pro doesn't boot after Manjaro update johnboiles 8 2,634 12-15-2023, 02:11 PM
Last Post: wdt

Forum Jump:

Users browsing this thread: 1 Guest(s)