Development build 805 is great
It's been a while since I used my pine phone (original ubports editing). Decided to dust it if yesterday, installed the latest stable build I could find, then updated too the latest development build. 805 has been working great. Now that I have not tested any cellular functionally, but everything else seems to work great. I was able to add a Google account. Now my calendar,
 and contacts are up to date. The Gmail app works. The music player works (on board speaker is not great, but pair it to a bt speaker and it sounds great. That leads me to the next point, Bluetooth seems to work. Wifi works and stays connected with the screen off. The only problem with the wifi seems to be that it promptis for a password when you leave the wifi range and come back. Battery seems pretty good, although having it on overnight, even in sleep will drain it. Maybe soon work is still need on deep sleep.

I was also able to install syncthing and get it to sync my music to my SD card. Awesome.

I just downloaded and installed 807. Will give that a whirl and report back if I notice and differences.

One more thing. The main camera seems to work, at least it opens and shows the preview. I can't switch to the selfie camera though. Quality is not great, but I don't think it's a super high res camera anyway

Plex app works,although the interface is not pretty like on Android or desktop, I was able to start a movie and it played flawlessly. One problem is that the screen kept going blank when it ruined it. Would be great if it was smart enough to prevent sleep when a video is playing.

The GPS doesn't seem to work. Not sure if you still have to do the work around, but I tried both pure maps and unav. They both start, but neither one could find the GPS.

So I tried the GPS work around, but no joy. Unav still gets stuck waiting for GPS. So it looks like that still doesn't work on 809
Are calls and data working ?

The last time I tried UBPorts I could call out, but I could not pick up for an incoming calls. and I could not enter the APN in settings for data.
   Donate to $upport
your favorite OS Team
(01-17-2022, 03:12 AM)bcnaz Wrote: Are calls and data working ?

The last time I tried UBPorts I could call out, but I could not pick up for an incoming calls. and I could not enter the APN in settings for data.

Sorry, I don't have service on my pine Phoenix at the moment. So far it's turning out to be a nice little computer, but I don't know about being a mobile device.
That's good to hear. I think I tried an update about 2-3 months back and it was better than before but also things like typing in SMS had a slight delay and the UI was a bit sluggish. After that I just stopped testing it because if the texting UI is sluggish then that's enough for me to not want to try more. I am glad they are making progress though.

Possibly Related Threads…
Thread Author Replies Views Last Post
  Stagnant development? KNERD 0 1,236 04-20-2022, 10:02 AM
Last Post: KNERD
  UB Touch build with debos layton-dev 0 2,214 04-23-2021, 08:12 AM
Last Post: layton-dev
  Is this still not great? ragreenburg 2 3,923 12-31-2020, 10:19 AM
Last Post: ragreenburg
  Please RESUME development... Cree 5 6,058 10-14-2020, 10:19 PM
Last Post: plainenough
  OTA build 150 removed my installed apps. Cree 1 3,080 08-17-2020, 02:32 AM
Last Post: evilbunny
  Dangerous OTA behaviour between build 143 and 145 Cree 0 1,882 08-15-2020, 12:02 PM
Last Post: Cree
  How Do I Switch To Development Channel syrinx 0 1,970 07-31-2020, 12:52 PM
Last Post: syrinx
  Whats good and working: latest build. Cree 7 9,621 07-31-2020, 10:55 AM
Last Post: klick
  Latest OTA build unstoppable vibrating. Cree 1 2,852 07-27-2020, 09:34 PM
Last Post: Cree
  Image build guide? Djhg2000 3 5,680 06-18-2020, 02:04 PM
Last Post: bingo600

Forum Jump:

Users browsing this thread: 1 Guest(s)