PBP can't boot any OS from SD after reinstall
#1
Hello! I reinstalled my PBP with fresh Manjaro yesterday. Since PBP reinstalled it can't boot to any OS (Kali, Manjaro etc.) from SD. When I turn on PBP I see this on the screen:
https://ibb.co/DWcLNWT

Power LED is amber, a lot of artifacts and system messages, why my PBP can't boot from SD?
This SD previously used for success booting other OSs (all tries are successful before reinstall) and finally reinstall PBP OS.
  Reply
#2
likely the install is corrupted. if you flip the internal emmc switch, are you able to boot from sd then? if so, you probably need to reinstall manjaro
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Broken boot loader Tango Drango 1 144 07-27-2022, 12:22 PM
Last Post: Tango Drango
  U-Boot, video console, and visual artifacts dsimic 20 9,185 07-08-2022, 03:29 AM
Last Post: Tazdevl
  PBP Can't Boot Up iscmob 4 770 05-11-2022, 09:14 AM
Last Post: iscmob
  Kali Linux on SD card boot wils91 5 1,508 03-08-2022, 04:39 AM
Last Post: Tazdevl
  Very low battery (but charging) causes boot failures Phillip Bell 7 1,546 02-22-2022, 11:20 AM
Last Post: wdt
  Updated stock Manjaro, now won't boot (brick?) pineymousepad 17 4,369 02-18-2022, 02:29 PM
Last Post: jiyong
  boot order straightwalker 7 3,381 12-25-2021, 09:23 AM
Last Post: alidonkaka6
  2021.10 u-boot broken on emmc clonex10100 3 1,804 12-14-2021, 04:24 PM
Last Post: jiyong
  U-Boot with direct NVMe boot support for eMMC/SPI Flash pcm720 122 150,396 12-13-2021, 03:48 PM
Last Post: wdt
  Boot from NVME theboz1@verizon.net 2 1,176 10-22-2021, 07:58 PM
Last Post: theboz1@verizon.net

Forum Jump:


Users browsing this thread: 1 Guest(s)